
<!DOCTYPE html>
<!--[if IEMobile 7 ]>  <html class="no-js iem7"> <![endif]-->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="ie9"> <![endif]-->
<!--[if (gt IEMobile 7)|!(IEMobile)|(gt IE 8)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- NO HTTPS AVAILABLE 	<link rel="profile" href="http://gmpg.org/xfn/11">  -->
	<link rel="pingback" href="https://www.sciencefriday.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
            	                                    
	<link type="text/css" rel="stylesheet" href="https://fast.fonts.net/cssapi/3f63d129-3acd-4f74-b7b4-759653645f9d.css"/>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>July 2, 2021 - Science Friday</title>
	<link rel="canonical" href="https://www.sciencefriday.com/episodes/july-2-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="July 2, 2021 - Science Friday" />
	<meta property="og:description" content="With the COVID Delta variant on the rise, how worried should you be about it? Plus, updates on masking and vaccine efficacy from a virologist. And whether you’re a seasoned grower or a budding green-thumb, we’ve got some science-based summer gardening advice." />
	<meta property="og:url" content="https://www.sciencefriday.com/episodes/july-2-2021/" />
	<meta property="og:site_name" content="Science Friday" />
	<meta property="article:modified_time" content="2021-07-02T18:30:28+00:00" />
	<meta property="og:image" content="https://www.sciencefriday.com/wp-content/uploads/2018/10/genericFB-small.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://www.sciencefriday.com/wp-content/uploads/2018/10/genericFB-small.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sciencefriday.com/#website","url":"https://www.sciencefriday.com/","name":"Science Friday","description":"Science, technology, and other cool stuff from public radio&#039;s Science Friday.","potentialAction":[{"@type":"SearchAction","target":"https://www.sciencefriday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sciencefriday.com/episodes/july-2-2021/#primaryimage","inLanguage":"en-US","url":"https://www.sciencefriday.com/wp-content/uploads/2018/10/genericFB-small.png","contentUrl":"https://www.sciencefriday.com/wp-content/uploads/2018/10/genericFB-small.png","width":1200,"height":600,"caption":"words 'scifri' on square orange background against a field of stars"},{"@type":"WebPage","@id":"https://www.sciencefriday.com/episodes/july-2-2021/#webpage","url":"https://www.sciencefriday.com/episodes/july-2-2021/","name":"July 2, 2021 - Science Friday","isPartOf":{"@id":"https://www.sciencefriday.com/#website"},"datePublished":"2021-07-02T04:00:22+00:00","dateModified":"2021-07-02T18:30:28+00:00","breadcrumb":{"@id":"https://www.sciencefriday.com/episodes/july-2-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sciencefriday.com/episodes/july-2-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sciencefriday.com/episodes/july-2-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sciencefriday.com/","url":"https://www.sciencefriday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sciencefriday.com/episodes/","url":"https://www.sciencefriday.com/episodes/","name":"Episodes"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.sciencefriday.com/episodes/july-2-2021/#webpage"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Feed" href="https://www.sciencefriday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Comments Feed" href="https://www.sciencefriday.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.sciencefriday.com/_static/??-eJx1j1sOgkAMRTdkaTCRwIdxLWMpUJ1XpkMIu3cETYzRz97cc26KSwTxZOeeFUkVe9GMVxvoDlauyaQVNa+WKye+KoUDFoKCz+wzRjuP4hWVk4RZ7QoqLlqGGHoymsWPaFQ57+7EVCjgKBrK3l+dM2JpKiYYQoIlfjpK4iBP7H7we4xKwp54SNKbdYP2D77rbob34o1zNOXlrmo34HU/kYs7183xVDdd23UPpXpxGQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ajaxify-js-js-extra'>
var aws_data = {"rootUrl":"https:\/\/www.sciencefriday.com\/","ids":"#no-ajaxify a","container_id":"content","mcdc":"menu-container","searchID":"#search-form","transition":"","scrollTop":"","loader":"","bp_status":""};
</script>
<script id='search-filter-plugin-build-js-extra'>
var SF_LDATA = {"ajax_url":"https:\/\/www.sciencefriday.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.sciencefriday.com\/"};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJylUe1qAjEQfKHGYKHi/Sh9lpjsmT3y1d2N5/n0Ro3UUiqUwsLC7Mzsl56LwmRDdcB6avFZgZaeVhHTauIX/YykIu7JCDySbU4CSXQJdY+JtZnMEcdFzZlcIWBWjAIXK48suXX6s7BXfhM2iC3lEJSDIv5r6g539LbmA/RsCwZD1qsRgwCpQlmXugtotWEGuV7mO2VXMbh/OlqfGZrBj4fcvcRDbG9hi5AsjITOLBfhAZLLpGN2QAlP1LUf8X29eX1bb4btMExnQivBaw=='></script>
<link rel="https://api.w.org/" href="https://www.sciencefriday.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sciencefriday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sciencefriday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.5.2" />
<link rel='shortlink' href='https://www.sciencefriday.com/?p=62381' />
<link rel="alternate" type="application/json+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fepisodes%2Fjuly-2-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fepisodes%2Fjuly-2-2021%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.sciencefriday.com/feed/podcast" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>

<!-- BEGIN Parse.ly 2.5.0 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.sciencefriday.com\/episodes\/july-2-2021\/"},"headline":"July 2, 2021","url":"http:\/\/www.sciencefriday.com\/episodes\/july-2-2021\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2021-07-02T04:00:22Z","datePublished":"2021-07-02T04:00:22Z","dateModified":"2021-07-02T04:00:22Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"Daniel Peterschmidt"}],"creator":["Daniel Peterschmidt"],"publisher":{"@type":"Organization","name":"Science Friday","logo":""},"keywords":[]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1453812254789467', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1453812254789467&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0039/4140.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      
	<!--[if lt IE 10]>
		<link type="text/css" rel="stylesheet" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/css/ie.css" media="all" />
	<![endif]-->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-M89JXQH');</script>
	<!-- End Google Tag Manager -->

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<!-- Facebook Domain Verification -->
	<meta name="facebook-domain-verification" content="5iznbqpuetsdttvleflp2ictpont6w" />


</head>
<body class="episode-template-default single single-episode postid-62381">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M89JXQH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    <div id="jp_container_N" class="jp-video jp-video-270p" role="application" aria-label="media player">
        <div class="jp-type-playlist">
            <div id="jquery_jplayer_N" class="jp-jplayer"></div>
            <div class="jp-gui">
                <div class="jp-interface">
                    <a class="small-logo icon-small-logo" href="https://www.sciencefriday.com/" role="button" tabindex="0"><span class="screen-reader-text">Science Friday</span></a>
                    <div class="jp-progress">
                        <div class="jp-seek-bar">
                            <div class="jp-play-bar"></div>
                        </div>
                        <div class="jp-play play-btn" role="button" tabindex="0"><span class="screen-reader-text">play</span></div>
                        <div class="jp-duration" role="timer" aria-label="duration">&nbsp;</div>
                        <div class="title-contain">
                            <div class="jp-title" aria-label="title">&nbsp;</div>
                        </div>
                                                                                                                    <div class="btn-contain">
                                    <a href="https://www.sciencefriday.com/episodes/july-2-2021/" class="btn border white" role="button" tabindex="0"><span>Latest Episode</span><i></i></a>
                                </div>
                                                                                                    </div>

                </div>
            </div>
            <div class="jp-playlist">
                <ul>
                    <!-- The method Playlist.displayPlaylist() uses this unordered list -->
                    <li></li>
                </ul>
            </div>
            <!-- <div class="jp-no-solution">
                <span>Update Required</span>
                To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.
            </div> -->
        </div>
    </div>

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<span class="page-overlay"></span>
		<div class="l-container-lg">
			<div class="site-logo">
				<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
			</div>

								<a href="https://www.sciencefriday.com/episodes/july-2-2021/" class="ico-new-episode" title="Latest Episode" role="button" tabindex="0"></a>
					
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="menui top-menu"></div>
				<div class="menui mid-menu"></div>
				<div class="menui bottom-menu"></div>
			</button>

			<span class="mobile-nav-bg"></span>

			<nav id="site-navigation" class="main-navigation navigations" role="navigation">
				<div class="menu-container">
					<ul id="menu-main" class="menu menu-main menu-ajax"><li id="menu-item-1124" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-1124"><a href="https://www.sciencefriday.com/radio/">Radio</a></li>
<li id="menu-item-56318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56318"><a href="https://www.sciencefriday.com/science-friday-podcasts/">Podcasts</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://www.sciencefriday.com/educate/">Educate</a></li>
<li id="menu-item-61033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61033"><a href="https://www.sciencefriday.com/videos-science-friday/">Videos</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.sciencefriday.com/stories/">Stories</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-1108"><a href="https://www.sciencefriday.com/events/">Events</a></li>
</ul>					<ul id="menu-utility" class="menu menu-utility menu-ajax"><li id="menu-item-39373" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-39373"><a href="https://www.sciencefriday.com/shop/">Shop</a></li>
<li id="menu-item-61904" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-61904"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
</ul>				</div>
				<form role="search" method="get" id="search-form" class="search-form sb-search" action="https://www.sciencefriday.com/" >
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="search" id="search-terms" class="sb-search-input form-text" placeholder="Enter your keyword..." value="" name="s" id="s" />
		<div class="form-action">
			<input type="submit" id="search-submit" class="sb-search-submit" value="Search" />
			<span class="sb-icon-search"></span>
		</div>
	</form>			</nav><!-- #site-navigation -->

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div id="primary" class="content-area" role="main">
	<ul class="share-post"><li class="item"><a href="http://www.facebook.com/sharer.php?u=https://www.sciencefriday.com/episodes/july-2-2021/" title="Facebook" class="facebook no-ajaxy" target="_blank">Facbook</a></li><li class="item"><a href="http://twitter.com/share?url=https://www.sciencefriday.com/episodes/july-2-2021/&amp;text=July 2, 2021" title="Twitter" class="twitter no-ajaxy" target="_blank">Twitter</a></li><li class="item"><a href="http://www.tumblr.com/share/link?url=https://www.sciencefriday.com/episodes/july-2-2021/&amp;name=July 2, 2021" title="Tumblr" class="tumblr no-ajaxy" target="_blank">Tumblr</a></li><li class="item"><a href="http://reddit.com/submit?url=https://www.sciencefriday.com/episodes/july-2-2021/&amp;title=July 2, 2021" title="Reddit" class="reddit no-ajaxy" target="_blank">Reddit</a></li><li class="item"><a href="mailto:?Subject=July 2, 2021&amp;Body=%20https://www.sciencefriday.com/episodes/july-2-2021/" title="Email" class="email no-ajaxy" target="_blank">Email</a></li></ul>

<article id="post-62381" class="post-62381 episode type-episode status-publish hentry">

	<header class="entry-header single bg-lightgrey ">
		<div class="l-container-lg cf">
			<div class="l-fauxTable">
				<div class="col-half col-right title-contain">

					
					<h1 class="cb-title uppercase">July 2, 2021</h1>

											<span class="title-serif l-container-sm light excerpt"><p>With the COVID Delta variant on the rise, how worried should you be about it? Plus, updates on masking and vaccine efficacy from a virologist. And whether you’re a seasoned grower or a budding green-thumb, we’ve got some science-based summer gardening advice.</p>
</span>
					
				</div>
				<div class="col-half col-left">
					<div class="cf btn-contain">

													<div class="col-half u-centeredText left-btn one">
								<a href="https://s3.amazonaws.com/scifri-episodes/scifri20210702-episode.mp3" class="no-ajaxy playlistitem episode-audio audio-part-1 btn round red " title="July 2, 2021"><i></i></a>
																	<p class="title-serif light italic">Listen to full episode</p>
															</div>
						
						
					</div>
				</div>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
					<section class="bg-black cb-featured-segment">
																														<div class="l-container-lg">
							<div class="l-fauxTable cf">
								<div class="col-left col-half">
									
<a href="https://www.sciencefriday.com/segments/" class="badge color" title="Segment">

	<svg class="btnPath" width="70px" height="80px" viewBox="0 0 100 100" preserveAspectRatio="none" xmlns="http://www.w3.org/2000/svg">
		<polyline class="path1" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="0,0 0,100" stroke="#000" fill="none" />
		<polyline class="path2" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="100,100 0,100" stroke="#000" fill="none" />
	</svg>
	
	<svg class="hex-hover color-segment" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="120" height="198" viewBox="0 0 143 164.524">
		<defs><path id="ico-live-a" d="M0 0h143v164.524H0z"></path></defs><clipPath id="ico-live-b"><use xlink:href="#ico-live-a" overflow="visible"/></clipPath><path clip-path="url(#ico-live-a)" fill="none" stroke="#FFF" stroke-miterlimit="10" d="M142.5 41.417v81.71l-71 40.82-71-40.82v-81.71l71-40.84z"></path>
	</svg>

			<div class="badge-icon"><span class="icon icon-segment color-segment"></span></div>
	</a>
									<h4 class="label uppercase">featured segment</h4>
									<div class="title-contain">
										<a href="https://www.sciencefriday.com/segments/delta-covid-variant/">
											<h2 class="entry-title title-serif">How Alarmed Should You Be About The Delta Variant?</h2>										</a>
																					<div class="title-serif light italic">
												<p><p>Virologist Angela Rasmussen on the World Health Organization’s new advice to mask up (again), and good news about vaccine efficacy.</p>
</p>
											</div> 
										
									</div>

																			<a href="https://s3.amazonaws.com/scifri-segments/scifri202107022.mp3" data-audio="https://s3.amazonaws.com/scifri-segments/scifri202107022.mp3" title="How Alarmed Should You Be About The Delta Variant?" class="no-ajaxy playlistitem btn round "><i></i></a>
									
								</div>
								<div class="col-right cb-thumb h-effect col-half">
									<div class="cb-thumb-contain">
										<a href="https://www.sciencefriday.com/segments/delta-covid-variant/" title="How Alarmed Should You Be About The Delta Variant?">
											<img class="b-lazy episode-img" src="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/bgs/bg-p.gif" data-src="https://www.sciencefriday.com/wp-content/uploads/2021/07/crowd-masks.jpg?w=575&#038;h=380&#038;crop=1" />
											<noscript>
												<img src="https://www.sciencefriday.com/wp-content/uploads/2021/07/crowd-masks.jpg?w=575&#038;h=380&#038;crop=1" />
											</noscript>
											<span class="bg-overlay"></span>
										</a>
									</div>
								</div>
							</div>
						</div>
																	</section>
		
					<section>
				<h2 class="u-centeredText uppercase l-row-sm sans-serif-title sub-head">Heard on the Air</h2>
				<div class="cb-contain l-row-sm">
					<div class="l-fauxTable l-container-lg">
																																																																											<div class="col-quarter cb-hoa h-effect" >
												<div class="cb-hoa-inner">
														<h4 class="label uppercase">Article</h4>
														<p class="title-serif light">Extra, Extra! Blue Unicorns And Man-Bats Walk The Moon! …Right?</p>														<a href="https://www.sciencefriday.com/articles/moon-hoax-paper-edgar-allan-poe/" class="click-whole-area" title="Read More"></a>
														<a class="btn more " title="Read More"><span>Read More</span><i></i></a>
												</div>
											</div>
																																													</div>
				</div>
			</section>
		
		
				<section class="bg-white l-row u-noTopPadding">
			<div class="l-container-lg">
				<div class="l-row-sm u-centeredText">
					<h2 class="sub-head title-serif italic light l-row-sm u-noTopPadding">Explore Episode Segments</h2>
					<div class="cf btn-contain below">

													<div class="col-half u-centeredText left-btn one">
								<a href="https://s3.amazonaws.com/scifri-episodes/scifri20210702-episode.mp3" class="no-ajaxy playlistitem episode-audio audio-part-1 btn round red " title="July 2, 2021"><i></i></a>
																	<p class="title-serif light italic">Listen to full episode</p>
															</div>
						
						
					</div>
				</div>
														
<article id="post-62391" class="bg-white cb-teaser cf color-segment  post-62391 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment series_tag-news-roundup topic-earth-science topic-ethics-policy topic-nature topic-technology-engineering">

			<div class="cb-thumb h-effect col-third">
			<div class="cb-thumb-contain img-ratio-md">
				<a href="https://www.sciencefriday.com/segments/extreme-heat/" title="The Alarming Impacts Of Extreme Heat">
					<img class="b-lazy" src="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/bgs/bg-p.gif" data-src="https://www.sciencefriday.com/wp-content/uploads/2021/07/portland-sun.jpg?w=575&#038;h=380&#038;crop=1" />
					<span class="bg-overlay"></span>
					<noscript>
						<img src="https://www.sciencefriday.com/wp-content/uploads/2021/07/portland-sun.jpg?w=575&#038;h=380&#038;crop=1" />
					</noscript>
				</a>
			</div>
		</div>
	
	<div class="cb-content col-twoThirds">

		
<a href="https://www.sciencefriday.com/segments/" class="badge color" title="Segment">

	<svg class="btnPath" width="70px" height="80px" viewBox="0 0 100 100" preserveAspectRatio="none" xmlns="http://www.w3.org/2000/svg">
		<polyline class="path1" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="0,0 0,100" stroke="#000" fill="none" />
		<polyline class="path2" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="100,100 0,100" stroke="#000" fill="none" />
	</svg>
	
	<svg class="hex-hover color-segment" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="120" height="198" viewBox="0 0 143 164.524">
		<defs><path id="ico-live-a" d="M0 0h143v164.524H0z"></path></defs><clipPath id="ico-live-b"><use xlink:href="#ico-live-a" overflow="visible"/></clipPath><path clip-path="url(#ico-live-a)" fill="none" stroke="#FFF" stroke-miterlimit="10" d="M142.5 41.417v81.71l-71 40.82-71-40.82v-81.71l71-40.84z"></path>
	</svg>

			<div class="badge-icon"><span class="icon icon-segment color-segment"></span></div>
	</a>

		<a href="https://www.sciencefriday.com/segments/" class="btn term uppercase" title="Segment">Segment</a>

					<p class="run-time">11:45</p>
		
		<h2 class="cb-title title-serif"><a href="https://www.sciencefriday.com/segments/extreme-heat/" rel="bookmark">The Alarming Impacts Of Extreme Heat</a></h2>		
					<div class="cb-desc">
				<p>After record-breaking temperatures in the Pacific Northwest, how does human health, infrastructure, and air travel respond to extreme heat?</p>
			</div> 
		
					<a href="https://s3.amazonaws.com/scifri-segments/scifri202107021.mp3" data-audio="https://s3.amazonaws.com/scifri-segments/scifri202107021.mp3" title="The Alarming Impacts Of Extreme Heat" class="no-ajaxy playlistitem btn round red "><i></i></a>
		
		<a href="https://www.sciencefriday.com/segments/extreme-heat/" title="The Alarming Impacts Of Extreme Heat" class="btn more color-segment">
	<svg class="btnRect" width="100%" height="100%" viewBox="0 0 150 44"  xmlns="http://xwww.w3.org/2000/svg" version="1.2" baseProfile="tiny">
		<polyline class="path1" points="0,22 0,44 150,44 150,22" stroke="#000"  fill="none" />
        <polyline class="path2" points="0,22 0,0 150,0 150,22" stroke="#000" fill="none" />
    </svg>
    <span>
		Read More    </span>
</a>

			</div>
</article>
														
<article id="post-62393" class="bg-white cb-teaser cf color-segment  post-62393 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment series_tag-books topic-art-culture-history topic-biology topic-physics-chemistry">

			<div class="cb-thumb h-effect col-third">
			<div class="cb-thumb-contain img-ratio-md">
				<a href="https://www.sciencefriday.com/segments/edgar-allan-poe-science/" title="How Edgar Allan Poe Exposed Scientific Hoaxes—And Perpetrated Them">
					<img class="b-lazy" src="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/bgs/bg-p.gif" data-src="https://www.sciencefriday.com/wp-content/uploads/2021/07/edgar-allan-poe-science.png?w=575&#038;h=380&#038;crop=1" />
					<span class="bg-overlay"></span>
					<noscript>
						<img src="https://www.sciencefriday.com/wp-content/uploads/2021/07/edgar-allan-poe-science.png?w=575&#038;h=380&#038;crop=1" />
					</noscript>
				</a>
			</div>
		</div>
	
	<div class="cb-content col-twoThirds">

		
<a href="https://www.sciencefriday.com/segments/" class="badge color" title="Segment">

	<svg class="btnPath" width="70px" height="80px" viewBox="0 0 100 100" preserveAspectRatio="none" xmlns="http://www.w3.org/2000/svg">
		<polyline class="path1" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="0,0 0,100" stroke="#000" fill="none" />
		<polyline class="path2" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="100,100 0,100" stroke="#000" fill="none" />
	</svg>
	
	<svg class="hex-hover color-segment" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="120" height="198" viewBox="0 0 143 164.524">
		<defs><path id="ico-live-a" d="M0 0h143v164.524H0z"></path></defs><clipPath id="ico-live-b"><use xlink:href="#ico-live-a" overflow="visible"/></clipPath><path clip-path="url(#ico-live-a)" fill="none" stroke="#FFF" stroke-miterlimit="10" d="M142.5 41.417v81.71l-71 40.82-71-40.82v-81.71l71-40.84z"></path>
	</svg>

			<div class="badge-icon"><span class="icon icon-segment color-segment"></span></div>
	</a>

		<a href="https://www.sciencefriday.com/segments/" class="btn term uppercase" title="Segment">Segment</a>

					<p class="run-time">16:23</p>
		
		<h2 class="cb-title title-serif"><a href="https://www.sciencefriday.com/segments/edgar-allan-poe-science/" rel="bookmark">How Edgar Allan Poe Exposed Scientific Hoaxes—And Perpetrated Them</a></h2>		
					<div class="cb-desc">
				<p>Despite his heartbreak, the famous poet was dedicated to exploring scientific developments—and their dangers.</p>
			</div> 
		
					<a href="https://s3.amazonaws.com/scifri-segments/scifri202107023.mp3" data-audio="https://s3.amazonaws.com/scifri-segments/scifri202107023.mp3" title="How Edgar Allan Poe Exposed Scientific Hoaxes—And Perpetrated Them" class="no-ajaxy playlistitem btn round red "><i></i></a>
		
		<a href="https://www.sciencefriday.com/segments/edgar-allan-poe-science/" title="How Edgar Allan Poe Exposed Scientific Hoaxes—And Perpetrated Them" class="btn more color-segment">
	<svg class="btnRect" width="100%" height="100%" viewBox="0 0 150 44"  xmlns="http://xwww.w3.org/2000/svg" version="1.2" baseProfile="tiny">
		<polyline class="path1" points="0,22 0,44 150,44 150,22" stroke="#000"  fill="none" />
        <polyline class="path2" points="0,22 0,0 150,0 150,22" stroke="#000" fill="none" />
    </svg>
    <span>
		Read More    </span>
</a>

			</div>
</article>
														
<article id="post-62394" class="bg-white cb-teaser cf color-segment  post-62394 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment topic-art-culture-history">

			<div class="cb-thumb h-effect col-third">
			<div class="cb-thumb-contain img-ratio-md">
				<a href="https://www.sciencefriday.com/segments/archive-benjamin-franklin-scientist/" title="Recalling The Life Of Benjamin Franklin, Scientist">
					<img class="b-lazy" src="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/bgs/bg-p.gif" data-src="https://www.sciencefriday.com/wp-content/uploads/2021/07/benjamin-franklin-62846_1920-copy.jpg?w=575&#038;h=380&#038;crop=1" />
					<span class="bg-overlay"></span>
					<noscript>
						<img src="https://www.sciencefriday.com/wp-content/uploads/2021/07/benjamin-franklin-62846_1920-copy.jpg?w=575&#038;h=380&#038;crop=1" />
					</noscript>
				</a>
			</div>
		</div>
	
	<div class="cb-content col-twoThirds">

		
<a href="https://www.sciencefriday.com/segments/" class="badge color" title="Segment">

	<svg class="btnPath" width="70px" height="80px" viewBox="0 0 100 100" preserveAspectRatio="none" xmlns="http://www.w3.org/2000/svg">
		<polyline class="path1" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="0,0 0,100" stroke="#000" fill="none" />
		<polyline class="path2" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="100,100 0,100" stroke="#000" fill="none" />
	</svg>
	
	<svg class="hex-hover color-segment" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="120" height="198" viewBox="0 0 143 164.524">
		<defs><path id="ico-live-a" d="M0 0h143v164.524H0z"></path></defs><clipPath id="ico-live-b"><use xlink:href="#ico-live-a" overflow="visible"/></clipPath><path clip-path="url(#ico-live-a)" fill="none" stroke="#FFF" stroke-miterlimit="10" d="M142.5 41.417v81.71l-71 40.82-71-40.82v-81.71l71-40.84z"></path>
	</svg>

			<div class="badge-icon"><span class="icon icon-segment color-segment"></span></div>
	</a>

		<a href="https://www.sciencefriday.com/segments/" class="btn term uppercase" title="Segment">Segment</a>

					<p class="run-time">19:26</p>
		
		<h2 class="cb-title title-serif"><a href="https://www.sciencefriday.com/segments/archive-benjamin-franklin-scientist/" rel="bookmark">Recalling The Life Of Benjamin Franklin, Scientist</a></h2>		
					<div class="cb-desc">
				<p>The polymath Founding Father’s experiments extended way beyond a key and a kite. </p>
			</div> 
		
					<a href="https://s3.amazonaws.com/scifri-segments/scifri202107024.mp3" data-audio="https://s3.amazonaws.com/scifri-segments/scifri202107024.mp3" title="Recalling The Life Of Benjamin Franklin, Scientist" class="no-ajaxy playlistitem btn round red "><i></i></a>
		
		<a href="https://www.sciencefriday.com/segments/archive-benjamin-franklin-scientist/" title="Recalling The Life Of Benjamin Franklin, Scientist" class="btn more color-segment">
	<svg class="btnRect" width="100%" height="100%" viewBox="0 0 150 44"  xmlns="http://xwww.w3.org/2000/svg" version="1.2" baseProfile="tiny">
		<polyline class="path1" points="0,22 0,44 150,44 150,22" stroke="#000"  fill="none" />
        <polyline class="path2" points="0,22 0,0 150,0 150,22" stroke="#000" fill="none" />
    </svg>
    <span>
		Read More    </span>
</a>

			</div>
</article>
														
<article id="post-62395" class="bg-white cb-teaser cf color-segment  post-62395 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment topic-food-garden topic-nature">

			<div class="cb-thumb h-effect col-third">
			<div class="cb-thumb-contain img-ratio-md">
				<a href="https://www.sciencefriday.com/segments/summer-gardening/" title="The Science Of Your Summer Vegetable Garden">
					<img class="b-lazy" src="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/bgs/bg-p.gif" data-src="https://www.sciencefriday.com/wp-content/uploads/2021/07/ira-gardening-2.jpeg?w=575&#038;h=380&#038;crop=1" />
					<span class="bg-overlay"></span>
					<noscript>
						<img src="https://www.sciencefriday.com/wp-content/uploads/2021/07/ira-gardening-2.jpeg?w=575&#038;h=380&#038;crop=1" />
					</noscript>
				</a>
			</div>
		</div>
	
	<div class="cb-content col-twoThirds">

		
<a href="https://www.sciencefriday.com/segments/" class="badge color" title="Segment">

	<svg class="btnPath" width="70px" height="80px" viewBox="0 0 100 100" preserveAspectRatio="none" xmlns="http://www.w3.org/2000/svg">
		<polyline class="path1" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="0,0 0,100" stroke="#000" fill="none" />
		<polyline class="path2" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="100,100 0,100" stroke="#000" fill="none" />
	</svg>
	
	<svg class="hex-hover color-segment" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="120" height="198" viewBox="0 0 143 164.524">
		<defs><path id="ico-live-a" d="M0 0h143v164.524H0z"></path></defs><clipPath id="ico-live-b"><use xlink:href="#ico-live-a" overflow="visible"/></clipPath><path clip-path="url(#ico-live-a)" fill="none" stroke="#FFF" stroke-miterlimit="10" d="M142.5 41.417v81.71l-71 40.82-71-40.82v-81.71l71-40.84z"></path>
	</svg>

			<div class="badge-icon"><span class="icon icon-segment color-segment"></span></div>
	</a>

		<a href="https://www.sciencefriday.com/segments/" class="btn term uppercase" title="Segment">Segment</a>

					<p class="run-time">27:32</p>
		
		<h2 class="cb-title title-serif"><a href="https://www.sciencefriday.com/segments/summer-gardening/" rel="bookmark">The Science Of Your Summer Vegetable Garden</a></h2>		
					<div class="cb-desc">
				<p>Troubled by the look of your tomato plants? Curious about your cucumber beetles? Our Garden Hotline has some tips.</p>
			</div> 
		
					<a href="https://s3.amazonaws.com/scifri-segments/scifri202107025.mp3" data-audio="https://s3.amazonaws.com/scifri-segments/scifri202107025.mp3" title="The Science Of Your Summer Vegetable Garden" class="no-ajaxy playlistitem btn round red "><i></i></a>
		
		<a href="https://www.sciencefriday.com/segments/summer-gardening/" title="The Science Of Your Summer Vegetable Garden" class="btn more color-segment">
	<svg class="btnRect" width="100%" height="100%" viewBox="0 0 150 44"  xmlns="http://xwww.w3.org/2000/svg" version="1.2" baseProfile="tiny">
		<polyline class="path1" points="0,22 0,44 150,44 150,22" stroke="#000"  fill="none" />
        <polyline class="path2" points="0,22 0,0 150,0 150,22" stroke="#000" fill="none" />
    </svg>
    <span>
		Read More    </span>
</a>

			</div>
</article>
														
<article id="post-62397" class="bg-white cb-teaser cf color-segment  post-62397 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment series_tag-coronavirus series_tag-factcheck topic-biology topic-ethics-policy topic-health">

			<div class="cb-thumb h-effect col-third">
			<div class="cb-thumb-contain img-ratio-md">
				<a href="https://www.sciencefriday.com/segments/delta-covid-variant/" title="How Alarmed Should You Be About The Delta Variant?">
					<img class="b-lazy" src="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/bgs/bg-p.gif" data-src="https://www.sciencefriday.com/wp-content/uploads/2021/07/crowd-masks.jpg?w=575&#038;h=380&#038;crop=1" />
					<span class="bg-overlay"></span>
					<noscript>
						<img src="https://www.sciencefriday.com/wp-content/uploads/2021/07/crowd-masks.jpg?w=575&#038;h=380&#038;crop=1" />
					</noscript>
				</a>
			</div>
		</div>
	
	<div class="cb-content col-twoThirds">

		
<a href="https://www.sciencefriday.com/segments/" class="badge color" title="Segment">

	<svg class="btnPath" width="70px" height="80px" viewBox="0 0 100 100" preserveAspectRatio="none" xmlns="http://www.w3.org/2000/svg">
		<polyline class="path1" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="0,0 0,100" stroke="#000" fill="none" />
		<polyline class="path2" vector-effect="non-scaling-stroke" shape-rendering="crispEdges" points="100,100 0,100" stroke="#000" fill="none" />
	</svg>
	
	<svg class="hex-hover color-segment" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="120" height="198" viewBox="0 0 143 164.524">
		<defs><path id="ico-live-a" d="M0 0h143v164.524H0z"></path></defs><clipPath id="ico-live-b"><use xlink:href="#ico-live-a" overflow="visible"/></clipPath><path clip-path="url(#ico-live-a)" fill="none" stroke="#FFF" stroke-miterlimit="10" d="M142.5 41.417v81.71l-71 40.82-71-40.82v-81.71l71-40.84z"></path>
	</svg>

			<div class="badge-icon"><span class="icon icon-segment color-segment"></span></div>
	</a>

		<a href="https://www.sciencefriday.com/segments/" class="btn term uppercase" title="Segment">Segment</a>

					<p class="run-time">17:26</p>
		
		<h2 class="cb-title title-serif"><a href="https://www.sciencefriday.com/segments/delta-covid-variant/" rel="bookmark">How Alarmed Should You Be About The Delta Variant?</a></h2>		
					<div class="cb-desc">
				<p>Virologist Angela Rasmussen on the World Health Organization’s new advice to mask up (again), and good news about vaccine efficacy.</p>
			</div> 
		
					<a href="https://s3.amazonaws.com/scifri-segments/scifri202107022.mp3" data-audio="https://s3.amazonaws.com/scifri-segments/scifri202107022.mp3" title="How Alarmed Should You Be About The Delta Variant?" class="no-ajaxy playlistitem btn round red "><i></i></a>
		
		<a href="https://www.sciencefriday.com/segments/delta-covid-variant/" title="How Alarmed Should You Be About The Delta Variant?" class="btn more color-segment">
	<svg class="btnRect" width="100%" height="100%" viewBox="0 0 150 44"  xmlns="http://xwww.w3.org/2000/svg" version="1.2" baseProfile="tiny">
		<polyline class="path1" points="0,22 0,44 150,44 150,22" stroke="#000"  fill="none" />
        <polyline class="path2" points="0,22 0,0 150,0 150,22" stroke="#000" fill="none" />
    </svg>
    <span>
		Read More    </span>
</a>

			</div>
</article>
				
							</div>
		</section>
		
														<section class="co-banner support bg-pattern-grid bg-red bg-fixed">
						<div class="banner-content l-container l-row-lg">
															<h1 class="banner-title title-serif">Want more episodes?</h1>
																						<a href="https://www.sciencefriday.com/episodes/" class="btn border white" title="EXPLORE THE ARCHIVE"><span>EXPLORE THE ARCHIVE</span><i></i></a>
													</div>
					</section>
									
		
	</div><!-- .entry-content -->

</article><!-- #post-## -->
</div><!-- #primary -->

<!-- 	<script type='text/javascript'>
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-2828400-1']);
	_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script> -->
	</div><!-- #content -->
</div><!-- #page -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="l-container-lg">
		<div class="l-fauxTable">
			<div class="col col-half cf">
				<div class="f-block-address col-half">
					<div class="site-logo f-logo">
						<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
					</div>
											<p>30 Broad Street, Suite 801<br />
New York, NY 10004</p>
									</div>

				<div class="f-block-menus col-half">
					<ul id="menu-footer" class="menu menu-footer"><li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-25012"><a href="https://www.sciencefriday.com/about/">About Us</a></li>
<li id="menu-item-28261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28261"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
<li id="menu-item-39218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39218"><a href="https://www.sciencefridaystore.com/">Shop</a></li>
<li id="menu-item-57334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57334"><a href="https://www.sciencefriday.com/newsletters/">Newsletters</a></li>
<li id="menu-item-62383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62383"><a href="https://www.sciencefriday.com/about/stations/">Stations</a></li>
<li id="menu-item-28262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28262"><a href="https://www.sciencefriday.com/about/staff-board/">Staff &#038; Board</a></li>
<li id="menu-item-28263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28263"><a href="https://www.sciencefriday.com/about/jobs/">Jobs</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-560"><a href="http://www.sciencefriday.com/about/contact-us/">Contact</a></li>
</ul>					<ul id="menu-socials" class="menu menu-socials"><li id="menu-item-553" class="facebook menu-item menu-item-type-custom menu-item-object-custom first menu-item-553"><a target="_blank" rel="noopener" href="https://www.facebook.com/scifri">Facebook</a></li>
<li id="menu-item-554" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a target="_blank" rel="noopener" href="http://youtube.com/scifri">Youtube</a></li>
<li id="menu-item-555" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a target="_blank" rel="noopener" href="https://twitter.com/scifri">Twitter</a></li>
<li id="menu-item-556" class="rss menu-item menu-item-type-custom menu-item-object-custom last menu-item-556"><a target="_blank" rel="noopener" href="http://sciencefriday.com/feed/podcast/podcast-episode">RSS</a></li>
</ul>				</div>

				<div class="f-block-newsletter cf">
					<!-- Begin MailChimp Signup Form -->
					<div id="mc_embed_signup">
						<form action="//sciencefriday.us6.list-manage.com/subscribe?u=3155bde08d00356469b4662f5&id=10d8eab927" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

							<div class="mc-field-group">
								<input type="email" value="" placeholder="Sign up for our newsletter" name="EMAIL" class="required email" id="mce-EMAIL">
							</div>
							<div class="mc-submit-btn clear">
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							</div>
							<div id="mce-responses" class="clear">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
							<div style="position: absolute; left: -5000px;"><input type="text" name="b_3155bde08d00356469b4662f5_10d8eab927" tabindex="-1" value=""></div>

						</form>
					</div>
					<!--End mc_embed_signup-->
				</div>

			</div>
			<div class="col col-half f-block-give">
				<div class="inner-content">
											<div class="give-value">
							<h2>$52</h2>
						</div>
					
											<h4>Give a dollar for every Friday!</h4>
					
											<p>Thank you for helping us continue making science fun for everyone.</p>
					
											<a target="_blank" class="btn border full no-ajaxy" href="https://www.sciencefriday.com/donate-form/" title="Support Science Friday today"><span><em>Support Science Friday today</em></span><i></i></a>
									</div>
			</div>
		</div>
	</div>

			<div class="f-copyright">
			<p>Science Friday® is produced by the Science Friday Initiative, a 501(c)(3) nonprofit organization. Created by <a href="http://bluecadet.com" title="Bluecadet" class="no-ajaxy" rel="nofollow" target="_blank">Bluecadet</a></p>
		</div>
	</footer><!-- #colophon -->

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/1009951/sf_atf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-0').addService(googletag.pubads());
		googletag.defineSlot('/1009951/sf_btf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<div id="js-mediaQueryReference"></div>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.7.2' media='all' />
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyNjEEKgCAQAD9ULgVJHqK3iG2l6GauFf6+Dj6g0zCHGXhiaw7KSBnyjgEZ2Fgkg2uyiy7gGG6k5UgQ/bVZYhEsCccN/C9d9Lrgx/PCVETVOprD1Ml+6KQalXIvk/41ZQ=='></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.min.js?ver=1.0.6' id='fastclick-js'></script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyNzEEOwjAMRNELQawiUZEF4iwhcYtD7VSxW5Tbkw1SlyxH+m/gs55jEUMxsBcyKmgklIhTpRQaZIUdJZUKHLRIbW59z8kxict6gj/4tEk0KhIWsnaEJHHZUic96hP5ib/jB9+H8XIdRn/zPn8BWaw8sA=='></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.7.2' id='soundcite-js'></script>
<script id='soundcite-js-after'>
var SOUNDCITE_CONFIG = {background_color: '#F6471E'
};
</script>
<script data-cfasync="false" data-parsely-site="sciencefriday.com" src='https://cdn.parsely.com/keys/sciencefriday.com/p.js?ver=2.5.0' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'165317543',post:'62381',tz:'-4',srv:'www.sciencefriday.com'} ]);
	_stq.push([ 'clickTrackerInit', '165317543', '62381' ]);
</script>

</body>
</html>
