
<!DOCTYPE html>
<!--[if IEMobile 7 ]>  <html class="no-js iem7"> <![endif]-->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="ie9"> <![endif]-->
<!--[if (gt IEMobile 7)|!(IEMobile)|(gt IE 8)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- NO HTTPS AVAILABLE 	<link rel="profile" href="http://gmpg.org/xfn/11">  -->
	<link rel="pingback" href="https://www.sciencefriday.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
                            <meta name="topics" content="art-culture-history,biology,nature">               
 	    	                                    
	<link type="text/css" rel="stylesheet" href="https://fast.fonts.net/cssapi/3f63d129-3acd-4f74-b7b4-759653645f9d.css"/>

	<title>The Case For Wonder, Even Now</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aimee Nezhukumatathil book &#039;World of Wonders&#039; revels in creatures both strange and glorious—and explores why even a threatened world contains wonder."/>
<link rel="canonical" href="https://www.sciencefriday.com/segments/world-of-wonders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It’s Still A Wild, Wonder-Filled World" />
<meta property="og:description" content="A new book of nature writing revels in creatures both strange and glorious—and explores why even a threatened world contains wonder." />
<meta property="og:url" content="https://www.sciencefriday.com/segments/world-of-wonders/" />
<meta property="og:site_name" content="Science Friday" />
<meta property="og:image" content="https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-3.jpg" />
<meta property="og:image:secure_url" content="https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A new book of nature writing revels in creatures both strange and glorious—and explores why even a threatened world contains wonder." />
<meta name="twitter:title" content="It’s Still A Wild, Wonder-Filled World" />
<meta name="twitter:image" content="https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-3.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sciencefriday.com/#website","url":"https://www.sciencefriday.com/","name":"Science Friday","potentialAction":{"@type":"SearchAction","target":"https://www.sciencefriday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sciencefriday.com/segments/world-of-wonders/#primaryimage","url":"https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-3.jpg","width":1200,"height":800,"caption":"a close up of an opened corpse flower, which has two large leaves opening up to reveal a purple color on the inside. from the center a large pillar cone shape sticks up"},{"@type":"WebPage","@id":"https://www.sciencefriday.com/segments/world-of-wonders/#webpage","url":"https://www.sciencefriday.com/segments/world-of-wonders/","inLanguage":"en-US","name":"The Case For Wonder, Even Now","isPartOf":{"@id":"https://www.sciencefriday.com/#website"},"primaryImageOfPage":{"@id":"https://www.sciencefriday.com/segments/world-of-wonders/#primaryimage"},"datePublished":"2020-09-11T04:02:07-04:00","dateModified":"2020-09-11T19:59:06-04:00","description":"Aimee Nezhukumatathil book 'World of Wonders' revels in creatures both strange and glorious\u2014and explores why even a threatened world contains wonder."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Feed" href="https://www.sciencefriday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Comments Feed" href="https://www.sciencefriday.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.sciencefriday.com/_static/??-eJx1jlEOgjAQRC9k2WA0yIfxLGVZZKUtTbcN6e0toImJ+jeZzMwbWLxihyb1JIAi0LNE6MyMkzLcBR0ySMyGKsuuKoEDlAbOLpKL4E26s5PV8joImfwhv9JxJFsogkwOaQjc67wxd8C/cavZ4MjWq2EOavGgRSjub4tj1b7786BN6j3zoOg1Tlvtpdf4zV7rc9vWp+bYXJ40y2Sh' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ajaxify-js-js-extra'>
var aws_data = {"rootUrl":"https:\/\/www.sciencefriday.com\/","ids":"#no-ajaxify a","container_id":"content","mcdc":"menu-container","searchID":"#search-form","transition":"","scrollTop":"","loader":"","bp_status":""};
</script>
<script id='search-filter-plugin-build-js-extra'>
var SF_LDATA = {"ajax_url":"https:\/\/www.sciencefriday.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.sciencefriday.com\/"};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJylkdEKwjAMRX/IWkRE9yB+S20zm9G1NWmd8+utrqCCe1EIBG5yLpdEDlGg1y4bYNmVOmegsbZlxwtZFnTwCXyS0eUTepaqU1dsRzEEMpGAWTAmeOAWOYVfwDqZA4vEmoJzwkBM9pW0ylWdUr9Jyx79nCeDIm1Fiy4BiUhBxnx0qKVihvS8xufKMaMzfzpqGxiKwZT0i1ey0JdXsEbwGlpCo8YHeAFvAsk+GCCPN6rsod+vNs2u2W3XTdPdASAurwI='></script>
<link rel="https://api.w.org/" href="https://www.sciencefriday.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sciencefriday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sciencefriday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.13.3" />
<link rel='shortlink' href='https://www.sciencefriday.com/?p=58691' />
<link rel="alternate" type="application/json+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fworld-of-wonders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fworld-of-wonders%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.sciencefriday.com/feed/podcast" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.sciencefriday.com\/segments\/world-of-wonders\/"},"headline":"It\u2019s Still A Wild, Wonder-Filled World","url":"http:\/\/www.sciencefriday.com\/segments\/world-of-wonders\/","thumbnailUrl":"https:\/\/www.sciencefriday.com\/wp-content\/uploads\/2020\/09\/corpse-flower-3.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.sciencefriday.com\/wp-content\/uploads\/2020\/09\/corpse-flower-3.jpg?w=150&h=150&crop=1"},"dateCreated":"2020-09-11T04:02:07Z","datePublished":"2020-09-11T04:02:07Z","dateModified":"2020-09-11T04:02:07Z","articleSection":"Segments","author":[{"@type":"Person","name":"Christie Taylor"}],"creator":["Christie Taylor"],"keywords":[],"publisher":{"@type":"Organization","name":"Science Friday","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0039/4140.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      
	<!--[if lt IE 10]>
		<link type="text/css" rel="stylesheet" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/css/ie.css" media="all" />
	<![endif]-->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-M89JXQH');</script>
	<!-- End Google Tag Manager -->

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>


</head>
<body class="segment-template-default single single-segment postid-58691">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M89JXQH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    <div id="jp_container_N" class="jp-video jp-video-270p" role="application" aria-label="media player">
        <div class="jp-type-playlist">
            <div id="jquery_jplayer_N" class="jp-jplayer"></div>
            <div class="jp-gui">
                <div class="jp-interface">
                    <a class="small-logo icon-small-logo" href="https://www.sciencefriday.com/" role="button" tabindex="0"><span class="screen-reader-text">Science Friday</span></a>
                    <div class="jp-progress">
                        <div class="jp-seek-bar">
                            <div class="jp-play-bar"></div>
                        </div>
                        <div class="jp-play play-btn" role="button" tabindex="0"><span class="screen-reader-text">play</span></div>
                        <div class="jp-duration" role="timer" aria-label="duration">&nbsp;</div>
                        <div class="title-contain">
                            <div class="jp-title" aria-label="title">&nbsp;</div>
                        </div>
                                                                                                                    <div class="btn-contain">
                                    <a href="https://www.sciencefriday.com/episodes/september-11-2020/" class="btn border white" role="button" tabindex="0"><span>Latest Episode</span><i></i></a>
                                </div>
                                                                                                    </div>

                </div>
            </div>
            <div class="jp-playlist">
                <ul>
                    <!-- The method Playlist.displayPlaylist() uses this unordered list -->
                    <li></li>
                </ul>
            </div>
            <!-- <div class="jp-no-solution">
                <span>Update Required</span>
                To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.
            </div> -->
        </div>
    </div>

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<span class="page-overlay"></span>
		<div class="l-container-lg">
			<div class="site-logo">
				<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
			</div>

								<a href="https://www.sciencefriday.com/segments/world-of-wonders/" class="ico-new-episode" title="Latest Episode" role="button" tabindex="0"></a>
					
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="menui top-menu"></div>
				<div class="menui mid-menu"></div>
				<div class="menui bottom-menu"></div>
			</button>

			<span class="mobile-nav-bg"></span>

			<nav id="site-navigation" class="main-navigation navigations" role="navigation">
				<div class="menu-container">
					<ul id="menu-main" class="menu menu-main menu-ajax"><li id="menu-item-1124" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-1124"><a href="https://www.sciencefriday.com/radio/">Radio</a></li>
<li id="menu-item-56318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56318"><a href="https://www.sciencefriday.com/science-friday-podcasts/">Podcasts</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.sciencefriday.com/stories/">Stories</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://www.sciencefriday.com/educate/">Educate</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-1108"><a href="https://www.sciencefriday.com/events/">Events</a></li>
</ul>					<ul id="menu-utility" class="menu menu-utility menu-ajax"><li id="menu-item-39373" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-39373"><a href="https://www.sciencefriday.com/shop/">Shop</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-1088"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
</ul>				</div>
				<form role="search" method="get" id="search-form" class="search-form sb-search" action="https://www.sciencefriday.com/" >
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="search" id="search-terms" class="sb-search-input form-text" placeholder="Enter your keyword..." value="" name="s" id="s" />
		<div class="form-action">
			<input type="submit" id="search-submit" class="sb-search-submit" value="Search" />
			<span class="sb-icon-search"></span>
		</div>
	</form>			</nav><!-- #site-navigation -->

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area" role="main">
	<ul class="share-post"><li class="item"><a href="http://www.facebook.com/sharer.php?u=https://www.sciencefriday.com/segments/world-of-wonders/" title="Facebook" class="facebook no-ajaxy" target="_blank">Facbook</a></li><li class="item"><a href="http://twitter.com/share?url=https://www.sciencefriday.com/segments/world-of-wonders/&amp;text=It’s Still A Wild, Wonder-Filled World" title="Twitter" class="twitter no-ajaxy" target="_blank">Twitter</a></li><li class="item"><a href="http://www.tumblr.com/share/link?url=https://www.sciencefriday.com/segments/world-of-wonders/&amp;name=It’s Still A Wild, Wonder-Filled World" title="Tumblr" class="tumblr no-ajaxy" target="_blank">Tumblr</a></li><li class="item"><a href="http://reddit.com/submit?url=https://www.sciencefriday.com/segments/world-of-wonders/&amp;title=It’s Still A Wild, Wonder-Filled World" title="Reddit" class="reddit no-ajaxy" target="_blank">Reddit</a></li><li class="item"><a href="mailto:?Subject=It’s Still A Wild, Wonder-Filled World&amp;Body=%20https://www.sciencefriday.com/segments/world-of-wonders/" title="Email" class="email no-ajaxy" target="_blank">Email</a></li></ul><article id="post-58691" class="post-58691 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment series_tag-books series_tag-sciarts topic-art-culture-history topic-biology topic-nature">
	<header class="entry-header single bg-lightgrey">
		<div class="entry-content l-container reveal-ani fadeInUp">
			
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>

																					09/11/2020											
			<h1 class="entry-title">It’s Still A Wild, Wonder-Filled World</h1>
							<p class="run-time">16:35 minutes</p>
			
							<a href="http://s3.amazonaws.com/scifri-segments/scifri202009116.mp3" title="It’s Still A Wild, Wonder-Filled World" class="playlistitem btn round red u-noMargin no-ajaxy"><span></span><i></i></a>
			
							<ul class="listen-links">
																					<li><a href="https://soundcloud.com/scifri/its-still-a-wild-wonder-filled-world" class="btn external" title="Listen on SoundCloud" target="_blank">Listen on SoundCloud</a></li>
																																				<li><a href="https://www.sciencefriday.com/episodes/september-11-2020/" class="btn external more" title="More from this episode">More from this episode</a></li>
																					</ul>
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content style-body l-container l-row">

				
		<div class="entry-body">
			<figure id="attachment_58708"  class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-58708" src="https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-1.jpg" alt="a large plant, the corpse flower, that has two large leaves opening up revealing purple on the inside. coming out of the opening is a large cone structure. " width="1200" height="800" srcset="https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-1.jpg 1200w, https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-1.jpg?resize=300,200 300w, https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-1.jpg?resize=768,512 768w, https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-1.jpg?resize=1024,683 1024w, https://www.sciencefriday.com/wp-content/uploads/2020/09/corpse-flower-1.jpg?resize=400,267 400w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Credit: Daniel Peterschmidt/Science Friday</figcaption></figure>
<p><span style="font-weight: 400;">The table of contents for poet Aimee Nezhukumatathil’s new book of essays reads like a list of evolution’s most fantastic products. The comb jelly, which pulses with rainbow bioluminescence. The smiling-faced axolotl, which can regrow lost limbs and is a star of biology research labs, but is considered critically endangered in the wild. The human-sized corpse flower, which blooms for a mere 24 hours, smelling of dead flesh.</span></p>
<p><span style="font-weight: 400;">It’s also a deeply personal book: Nezhukumatathil says the screaming pink of dragonfruit signals “summertime, pop music, sunglasses balanced on the top of my head, weather too warm for socks.” A firefly’s spark might send her back to her grandmother’s backyard, or “to splashing in an ice-cold creek bed, with our jeans rolled up to our knees, until we shudder and gasp, our toes fully wrinkled.” Even the horizontal eye of an octopus becomes a “door that judges us,” as the oceans become increasingly difficult to inhabit, thanks to humans’ ravages.</span></p>
<figure id="attachment_58712"  class="wp-caption alignleft"><img loading="lazy" class="size-full wp-image-58712" src="https://www.sciencefriday.com/wp-content/uploads/2020/09/octo-1.png" alt="a close up of an octopus eye" width="1200" height="726" srcset="https://www.sciencefriday.com/wp-content/uploads/2020/09/octo-1.png 1200w, https://www.sciencefriday.com/wp-content/uploads/2020/09/octo-1.png?resize=300,182 300w, https://www.sciencefriday.com/wp-content/uploads/2020/09/octo-1.png?resize=768,465 768w, https://www.sciencefriday.com/wp-content/uploads/2020/09/octo-1.png?resize=1024,620 1024w, https://www.sciencefriday.com/wp-content/uploads/2020/09/octo-1.png?resize=400,242 400w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">The eye of an <a class="no-ajaxy" href="https://www.sciencefriday.com/videos/the-distributed-mind-octopus-neurology/" target="_blank" rel="noopener">octopus</a> or &#8220;<span style="font-weight: 400;">door that judges us?&#8221; </span>Credit: Ryan Hawk/Science Friday</figcaption></figure>
<figure id="attachment_55619"  class="wp-caption alignright"><img loading="lazy" class="size-full wp-image-55619" src="https://www.sciencefriday.com/wp-content/uploads/2015/07/axolotl.png" alt="a reptilian looking creature with colorful feathers sprouting from its neck" width="1300" height="947" srcset="https://www.sciencefriday.com/wp-content/uploads/2015/07/axolotl.png 1300w, https://www.sciencefriday.com/wp-content/uploads/2015/07/axolotl.png?resize=300,219 300w, https://www.sciencefriday.com/wp-content/uploads/2015/07/axolotl.png?resize=768,559 768w, https://www.sciencefriday.com/wp-content/uploads/2015/07/axolotl.png?resize=1024,746 1024w, https://www.sciencefriday.com/wp-content/uploads/2015/07/axolotl.png?resize=400,291 400w, https://www.sciencefriday.com/wp-content/uploads/2015/07/axolotl.png?resize=1200,874 1200w" sizes="(max-width: 1300px) 100vw, 1300px" /><figcaption class="wp-caption-text">A &#8220;smiling&#8221; <a class="no-ajaxy" href="https://www.sciencefriday.com/videos/the-axolotl-a-cut-above-the-rest/">axolotl</a>, which has the ability to regenerate limbs. Credit: Christian Baker/Science Friday</figcaption></figure>
<p><span style="font-weight: 400; display: inline-block;">Science Friday’s Christie Taylor talks to Nezhukumatathil about her experiences in natural wonder, and why in a world of changing climate, rising seas, and burning forests, she finds it important to share her joy in learning about the creatures we share the planet with. </span></p>
<p><span style="font-weight: 400; display: inline-block;">Read an excerpt from the book about the life of <a class="no-ajaxy" href="https://www.sciencefriday.com/articles/ribbon-eel-world-of-wonders/" target="_blank" rel="noopener">the ribbon eel</a>, and how the creature brings back memories of <span style="font-weight: 400;">Nezhukumatathil&#8217;s son</span>.</span></p>
<hr />
<h2>Further Reading</h2>
<ul>
<li>Read an excerpt of <a class="no-ajaxy" href="https://www.sciencefriday.com/articles/ribbon-eel-world-of-wonders/" target="_blank" rel="noopener">World of Wonders</a>.</li>
<li>Read more of <span style="font-weight: 400;">Nezhukumatathil&#8217;s</span> <a href="https://poets.org/poet/aimee-nezhukumatathil" target="_blank" rel="noopener">poetry and work</a>.</li>
</ul>
<div style="border-top: 5px solid #f6471e; background-color: #f5f5f5; padding: 30px 30px 10px; -webkit-box-shadow: 0px 4px 12px 0px rgba(181,181,181,0.74); -moz-box-shadow: 0px 4px 12px 0px rgba(181,181,181,0.74); box-shadow: 0px 4px 12px 0px rgba(181,181,181,0.74);">
<h2 style="line-height: 1.4em;">Donate To Science Friday</h2>
<p>Invest in quality science journalism by making a donation to Science Friday.</p>
<p style="text-align: left;"><a class="btn border" href="https://www.sciencefriday.com/donate-form/?utm_source=giving-tuesday-module" target="_blank" rel="noopener"><span>Donate</span><i style="padding-left: 8px;"></i></a></p>
</div>
		</div>

		
					<div class="l-row-txt">
			<h2 class="section-head">Segment Guests</h2>
														<div class="l-row-item l-fauxTable">
						<div class="col-twoThirds col-left">
							<div class="guest-title">Aimee Nezhukumatathil</div>
															<div class="desc">
								<p>Aimee Nezhukumatathil is a poet, essayist and author of <em>World of Wonders: In Praise of Fireflies, Whale Sharks, and Other Astonishments </em>(Milkweed, 2020). She&#8217;s also a professor of English at the University of Mississippi in Oxford, Mississippi.</p>
								</div>
													</div>
						<div class="col-third col-right">
							<a href="https://www.sciencefriday.com/person/aimee-nezhukumatathil/" title="More From Guest" class="btn border"><span>More From Guest</span><i></i></a>
						</div>
					</div>
											</div>
				
		

					<div class="accordions l-row-txt">
				<div class="accordion-row">
					
					<div class="toggle-title">
						<h2 class="section-head">Segment Transcript <span class="toggle-arrow"></span></h2>
					</div>
					<div class="toggle-content">
						<p class="p1"><i>The transcript for this segment is being processed. It will be posted within one week after the episode airs.</i></p>
					</div>
				</div>
			</div>
		
		
		
	<div class="entry-people">
		<h2 class="heading">Meet the Producer</h2>
		<div class="p-wrapper">
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
                    <div style="display: none" class="author-name">Christie Taylor</div>
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/christie-taylor/">Christie Taylor</a></h3>

											<a href="http://twitter.com/ctaylsaurus" target="_blank" class="btn-txt twitter"><span>@</span>ctaylsaurus</a>
					
											<div class="people-desc">
							<p><span class="gmail-s1">Christie Taylor is a producer for Science Friday. Her day involves diligent research, too many phone calls for an introvert, and asking scientists if they have any audio of that narwhal heartbeat. </span></p>
						</div>
									</div>

			</div>
						</div>
	</div>
		


	</div><!-- .entry-content -->
	
		<section class="bg-pattern cf l-row">
		<div class="cb-explore-contain l-container-lg cf">
			<div class="heading-hexagon cf">
				<h2 class="uppercase">Explore More</h2>
			</div>
			<div class="l-grid grid-special explore-more l-flex cf">

																																		
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-video with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-23-at-1.54.34-PM-1.png?w=1024"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-23-at-1.54.34-PM-1.png?w=1024');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/videos/" class="badge color-video" title="Video">
<div class="badge-icon"><span class="icon icon-video icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">The Axolotl: A Cut Above the Rest</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>The axolotl is a Mexican salamander with an incredible ability: Cut its leg off, and the limb will grow right back!</p></div>												<div class="btn border white" title="Read More"><span>Watch Video</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/videos/the-axolotl-a-cut-above-the-rest/" title="The Axolotl: A Cut Above the Rest" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																																																			
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-segment with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2016/06/CephalopodWeekhiresfinal150.jpg?w=1024"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2016/06/CephalopodWeekhiresfinal150.jpg?w=1024');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">Eight (or More) Reasons to be Amazed by the Octopus</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>Octopus researchers help kick off our annual Cephalopod Week celebrations with a look at the octopus, from its genes to its outlook on life.</p></div>												<div class="btn border white" title="Read More"><span>Read More</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/segments/eight-or-more-reasons-to-be-amazed-by-the-octopus/" title="Eight (or More) Reasons to be Amazed by the Octopus" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																					
			</div>
		</div>
	</section>

</article><!-- #post-## -->
</div><!-- #primary -->

	<script type='text/javascript'>
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-2828400-1']);
	_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
	</div><!-- #content -->
</div><!-- #page -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="l-container-lg">
		<div class="l-fauxTable">
			<div class="col col-half cf">
				<div class="f-block-address col-half">
					<div class="site-logo f-logo">
						<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
					</div>
											<p>19 West 44th Street, Suite 412</p>
<p>New York, NY 10036</p>
									</div>

				<div class="f-block-menus col-half">
					<ul id="menu-footer" class="menu menu-footer"><li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-25012"><a href="https://www.sciencefriday.com/about/">About Us</a></li>
<li id="menu-item-56319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56319"><a href="https://www.sciencefriday.com/science-friday-podcasts/">Podcasts</a></li>
<li id="menu-item-28261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28261"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
<li id="menu-item-39218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39218"><a href="https://www.sciencefridaystore.com/">Shop</a></li>
<li id="menu-item-57334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57334"><a href="https://www.sciencefriday.com/newsletters/">Newsletters</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="http://www.sciencefriday.com/about/contact-us/">Contact</a></li>
<li id="menu-item-28262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28262"><a href="https://www.sciencefriday.com/about/staff-board/">Staff &#038; Board</a></li>
<li id="menu-item-28263" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-28263"><a href="https://www.sciencefriday.com/about/jobs/">Jobs</a></li>
</ul>					<ul id="menu-socials" class="menu menu-socials"><li id="menu-item-553" class="facebook menu-item menu-item-type-custom menu-item-object-custom first menu-item-553"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/scifri">Facebook</a></li>
<li id="menu-item-554" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a target="_blank" rel="noopener noreferrer" href="http://youtube.com/scifri">Youtube</a></li>
<li id="menu-item-555" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/scifri">Twitter</a></li>
<li id="menu-item-556" class="rss menu-item menu-item-type-custom menu-item-object-custom last menu-item-556"><a target="_blank" rel="noopener noreferrer" href="http://sciencefriday.com/feed/podcast/podcast-episode">RSS</a></li>
</ul>				</div>

				<div class="f-block-newsletter cf">
					<!-- Begin MailChimp Signup Form -->
					<div id="mc_embed_signup">
						<form action="//sciencefriday.us6.list-manage.com/subscribe?u=3155bde08d00356469b4662f5&id=10d8eab927" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

							<div class="mc-field-group">
								<input type="email" value="" placeholder="Sign up for our newsletter" name="EMAIL" class="required email" id="mce-EMAIL">
							</div>
							<div class="mc-submit-btn clear">
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							</div>
							<div id="mce-responses" class="clear">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
							<div style="position: absolute; left: -5000px;"><input type="text" name="b_3155bde08d00356469b4662f5_10d8eab927" tabindex="-1" value=""></div>

						</form>
					</div>
					<!--End mc_embed_signup-->
				</div>

			</div>
			<div class="col col-half f-block-give">
				<div class="inner-content">
											<div class="give-value">
							<h2>$52</h2>
						</div>
					
											<h4>Give a dollar for every Friday!</h4>
					
											<p>Thank you for helping us continue making science fun for everyone.</p>
					
											<a target="_blank" class="btn border full no-ajaxy" href="https://www.sciencefriday.com/donate-form/" title="Support Science Friday today"><span><em>Support Science Friday today</em></span><i></i></a>
									</div>
			</div>
		</div>
	</div>

			<div class="f-copyright">
			<p>Science Friday® is produced by the Science Friday Initiative, a 501(c)(3) nonprofit organization. Created by <a href="http://bluecadet.com" title="Bluecadet" class="no-ajaxy" rel="nofollow" target="_blank">Bluecadet</a></p>
		</div>
	</footer><!-- #colophon -->

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/1009951/sf_atf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-0').addService(googletag.pubads());
		googletag.defineSlot('/1009951/sf_btf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<div id="js-mediaQueryReference"></div>



<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="sciencefriday.com" src="//cdn.parsely.com/keys/sciencefriday.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.5.1' media='all' />
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"sciencefriday"};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyVjcEOAiEQQ3/IZdYQjRfjp5gVRoUwA8vAGv5eTDDx6qlpm77CK00mckEukEJ9OBawTtYqPSbq8SRNChKkegvOgBcYxdXEykV52cEPpDyRUECMQzZ4z84u7TPakG3M3w9Fjv9c+hSWhl3XirmpYQfoQuf94aT1rPVx9m9NW1AR'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.min.js?ver=1.0.6' id='fastclick-js'></script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyNzEEOwjAMRNELQVwkEO0CcZbguOBQO1XsgnJ7skFiyXKk/wbe6x6LOqmDP0jIwJBJkebKKTbIBi/SVCpItKK1hfV5T0FYQ7Yd/MHnTdG5aFzY2y9kxWVLnfSoT5IbfY+vcjmcpnEaz8dhyB9Z9jyr'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.5.1' id='soundcite-js'></script>
<script id='soundcite-js-after'>
var SOUNDCITE_CONFIG = {background_color: '#F6471E'
};
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'165317543',post:'58691',tz:'-4',srv:'www.sciencefriday.com'} ]);
	_stq.push([ 'clickTrackerInit', '165317543', '58691' ]);
</script>

</body>
</html>
