
<!DOCTYPE html>
<!--[if IEMobile 7 ]>  <html class="no-js iem7"> <![endif]-->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="ie9"> <![endif]-->
<!--[if (gt IEMobile 7)|!(IEMobile)|(gt IE 8)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- NO HTTPS AVAILABLE 	<link rel="profile" href="http://gmpg.org/xfn/11">  -->
	<link rel="pingback" href="https://www.sciencefriday.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
                            <meta name="topics" content="energy,ethics-policy,technology-engineering">               
 	    	                                    
	<link type="text/css" rel="stylesheet" href="https://fast.fonts.net/cssapi/3f63d129-3acd-4f74-b7b4-759653645f9d.css"/>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How To Make Solar Power Work For Everyone</title>
	<meta name="description" content="As we move away from fossil fuels, how do we make renewables work for everyone?" />
	<link rel="canonical" href="https://www.sciencefriday.com/segments/solar-power/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How To Make Solar Power Work For Everyone" />
	<meta property="og:description" content="As we move away from fossil fuels, how do we make renewables work for everyone?" />
	<meta property="og:url" content="https://www.sciencefriday.com/segments/solar-power/" />
	<meta property="og:site_name" content="Science Friday" />
	<meta property="article:modified_time" content="2021-08-27T19:29:53+00:00" />
	<meta property="og:image" content="https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="843" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Making Solar Energy An Equity Issue" />
	<meta name="twitter:description" content="As we move away from fossil fuels, how do we make renewables work for everyone?" />
	<meta name="twitter:image" content="https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sciencefriday.com/#website","url":"https://www.sciencefriday.com/","name":"Science Friday","description":"Science, technology, and other cool stuff from public radio&#039;s Science Friday.","potentialAction":[{"@type":"SearchAction","target":"https://www.sciencefriday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sciencefriday.com/segments/solar-power/#primaryimage","inLanguage":"en-US","url":"https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg","contentUrl":"https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg","width":1500,"height":843,"caption":"Credit: Shutterstock"},{"@type":"WebPage","@id":"https://www.sciencefriday.com/segments/solar-power/#webpage","url":"https://www.sciencefriday.com/segments/solar-power/","name":"How To Make Solar Power Work For Everyone","isPartOf":{"@id":"https://www.sciencefriday.com/#website"},"primaryImageOfPage":{"@id":"https://www.sciencefriday.com/segments/solar-power/#primaryimage"},"datePublished":"2021-08-27T04:01:23+00:00","dateModified":"2021-08-27T19:29:53+00:00","description":"As we move away from fossil fuels, how do we make renewables work for everyone?","breadcrumb":{"@id":"https://www.sciencefriday.com/segments/solar-power/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sciencefriday.com/segments/solar-power/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sciencefriday.com/segments/solar-power/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sciencefriday.com/","url":"https://www.sciencefriday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sciencefriday.com/segments/","url":"https://www.sciencefriday.com/segments/","name":"Segments"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.sciencefriday.com/segments/solar-power/#webpage"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Feed" href="https://www.sciencefriday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Comments Feed" href="https://www.sciencefriday.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.sciencefriday.com/_static/??-eJyNkOtuwjAMhV9orltNQuPHtGcJjilmzkVxKpS3J9AhFaZJ++nj8x1f8JJBIuni2ZDM0ItVPGiib1A5FFcaWm3KQ5A4dMMbbomzYWAvjpUDx/pUZHWNCyjPjtr/8N7b1k8QpVhvnqzLLNHQuEhaTBuYhKwMOXlyViXO6My4rvcUpk4BZ7HUR/4ZF5wonXoSHFOBS95mdCVAPfWdfvOrjEbCkfhYxLt2h9avvdrDAo+JZ67Z9TdP4zDeiR/hxnyFz2n3Po67/cd+ugJ6BZ1J' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ajaxify-js-js-extra'>
var aws_data = {"rootUrl":"https:\/\/www.sciencefriday.com\/","ids":"#no-ajaxify a","container_id":"content","mcdc":"menu-container","searchID":"#search-form","transition":"","scrollTop":"","loader":"","bp_status":""};
</script>
<script id='search-filter-plugin-build-js-extra'>
var SF_LDATA = {"ajax_url":"https:\/\/www.sciencefriday.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.sciencefriday.com\/"};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJylUe1qQjEMfSFrp0yHP2TPUttcm0u/lqS669Ovbh1ziIIIgcDJOSdf+lgUJhuqA9Zji48KNPU0j5jmI8/0PZKKuCcjcEm2OQkk0SXUPSbWZjSfOEzqmMkVAmbFKHC28siSW6eHhb1yS9ggtpRDUA6K+L+pO9zRnzUvoHtbMBiyXg0YBEgVyrrUXUCrDTPI92X+U3YVg3vS0frM0AyuHvLrJR5iewtbhGRhIHRmOgsPkFwmHbMDSniirn2P28V6uVm8rtYvb+MXQgTBXA=='></script>
<link rel="https://api.w.org/" href="https://www.sciencefriday.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sciencefriday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sciencefriday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="Seriously Simple Podcasting 2.5.2" />
<link rel='shortlink' href='https://www.sciencefriday.com/?p=63113' />
<link rel="alternate" type="application/json+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fsolar-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fsolar-power%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.sciencefriday.com/feed/podcast" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>

<!-- BEGIN Parse.ly 2.5.0 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.sciencefriday.com\/segments\/solar-power\/"},"headline":"How To Make Solar Power Work For Everyone","url":"http:\/\/www.sciencefriday.com\/segments\/solar-power\/","thumbnailUrl":"https:\/\/www.sciencefriday.com\/wp-content\/uploads\/2021\/08\/solar-panels.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.sciencefriday.com\/wp-content\/uploads\/2021\/08\/solar-panels.jpg?w=150&h=150&crop=1"},"dateCreated":"2021-08-27T04:01:23Z","datePublished":"2021-08-27T04:01:23Z","dateModified":"2021-08-27T04:01:23Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"Daniel Peterschmidt"}],"creator":["Daniel Peterschmidt"],"publisher":{"@type":"Organization","name":"Science Friday","logo":""},"keywords":[]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1453812254789467', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1453812254789467&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0039/4140.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      
	<!--[if lt IE 10]>
		<link type="text/css" rel="stylesheet" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/css/ie.css" media="all" />
	<![endif]-->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-M89JXQH');</script>
	<!-- End Google Tag Manager -->

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<!-- Facebook Domain Verification -->
	<meta name="facebook-domain-verification" content="5iznbqpuetsdttvleflp2ictpont6w" />


</head>
<body class="segment-template-default single single-segment postid-63113">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M89JXQH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    <div id="jp_container_N" class="jp-video jp-video-270p" role="application" aria-label="media player">
        <div class="jp-type-playlist">
            <div id="jquery_jplayer_N" class="jp-jplayer"></div>
            <div class="jp-gui">
                <div class="jp-interface">
                    <a class="small-logo icon-small-logo" href="https://www.sciencefriday.com/" role="button" tabindex="0"><span class="screen-reader-text">Science Friday</span></a>
                    <div class="jp-progress">
                        <div class="jp-seek-bar">
                            <div class="jp-play-bar"></div>
                        </div>
                        <div class="jp-play play-btn" role="button" tabindex="0"><span class="screen-reader-text">play</span></div>
                        <div class="jp-duration" role="timer" aria-label="duration">&nbsp;</div>
                        <div class="title-contain">
                            <div class="jp-title" aria-label="title">&nbsp;</div>
                        </div>
                                                                                                                    <div class="btn-contain">
                                    <a href="https://www.sciencefriday.com/episodes/august-27-2021/" class="btn border white" role="button" tabindex="0"><span>Latest Episode</span><i></i></a>
                                </div>
                                                                                                    </div>

                </div>
            </div>
            <div class="jp-playlist">
                <ul>
                    <!-- The method Playlist.displayPlaylist() uses this unordered list -->
                    <li></li>
                </ul>
            </div>
            <!-- <div class="jp-no-solution">
                <span>Update Required</span>
                To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.
            </div> -->
        </div>
    </div>

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<span class="page-overlay"></span>
		<div class="l-container-lg">
			<div class="site-logo">
				<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
			</div>

								<a href="https://www.sciencefriday.com/segments/solar-power/" class="ico-new-episode" title="Latest Episode" role="button" tabindex="0"></a>
					
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="menui top-menu"></div>
				<div class="menui mid-menu"></div>
				<div class="menui bottom-menu"></div>
			</button>

			<span class="mobile-nav-bg"></span>

			<nav id="site-navigation" class="main-navigation navigations" role="navigation">
				<div class="menu-container">
					<ul id="menu-main" class="menu menu-main menu-ajax"><li id="menu-item-1124" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-1124"><a href="https://www.sciencefriday.com/radio/">Radio</a></li>
<li id="menu-item-56318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56318"><a href="https://www.sciencefriday.com/science-friday-podcasts/">Podcasts</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://www.sciencefriday.com/educate/">Educate</a></li>
<li id="menu-item-61033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61033"><a href="https://www.sciencefriday.com/videos-science-friday/">Videos</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.sciencefriday.com/stories/">Stories</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-1108"><a href="https://www.sciencefriday.com/events/">Events</a></li>
</ul>					<ul id="menu-utility" class="menu menu-utility menu-ajax"><li id="menu-item-39373" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-39373"><a href="https://www.sciencefriday.com/shop/">Shop</a></li>
<li id="menu-item-61904" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-61904"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
</ul>				</div>
				<form role="search" method="get" id="search-form" class="search-form sb-search" action="https://www.sciencefriday.com/" >
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="search" id="search-terms" class="sb-search-input form-text" placeholder="Enter your keyword..." value="" name="s" id="s" />
		<div class="form-action">
			<input type="submit" id="search-submit" class="sb-search-submit" value="Search" />
			<span class="sb-icon-search"></span>
		</div>
	</form>			</nav><!-- #site-navigation -->

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area" role="main">
	<ul class="share-post"><li class="item"><a href="http://www.facebook.com/sharer.php?u=https://www.sciencefriday.com/segments/solar-power/" title="Facebook" class="facebook no-ajaxy" target="_blank">Facbook</a></li><li class="item"><a href="http://twitter.com/share?url=https://www.sciencefriday.com/segments/solar-power/&amp;text=How To Make Solar Power Work For Everyone" title="Twitter" class="twitter no-ajaxy" target="_blank">Twitter</a></li><li class="item"><a href="http://www.tumblr.com/share/link?url=https://www.sciencefriday.com/segments/solar-power/&amp;name=How To Make Solar Power Work For Everyone" title="Tumblr" class="tumblr no-ajaxy" target="_blank">Tumblr</a></li><li class="item"><a href="http://reddit.com/submit?url=https://www.sciencefriday.com/segments/solar-power/&amp;title=How To Make Solar Power Work For Everyone" title="Reddit" class="reddit no-ajaxy" target="_blank">Reddit</a></li><li class="item"><a href="mailto:?Subject=How To Make Solar Power Work For Everyone&amp;Body=%20https://www.sciencefriday.com/segments/solar-power/" title="Email" class="email no-ajaxy" target="_blank">Email</a></li></ul><article id="post-63113" class="post-63113 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment topic-energy topic-ethics-policy topic-technology-engineering">
	<header class="entry-header single bg-lightgrey">
		<div class="entry-content l-container reveal-ani fadeInUp">
			
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>

																					08/27/2021											
			<h1 class="entry-title">How To Make Solar Power Work For Everyone</h1>
							<p class="run-time">32:51 minutes</p>
			
							<a href="https://s3.amazonaws.com/scifri-segments/scifri202108272.mp3" title="How To Make Solar Power Work For Everyone" class="playlistitem btn round red u-noMargin no-ajaxy"><span></span><i></i></a>
			
							<ul class="listen-links">
											<li><a href="#segment-transcript" class="btn external more segment-transcript" title="Read Transcript">Read Transcript</a></li>
																																																			<li><a href="https://www.sciencefriday.com/episodes/august-27-2021/" class="btn external more" title="More from this episode">More from this episode</a></li>
																					</ul>
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content style-body l-container l-row">

				
		<div class="entry-body">
			<figure id="attachment_63134"  class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-63134" src="https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg" alt="an illustration of repeated identical rows of solar panels" width="1500" height="843" srcset="https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg 1500w, https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg?resize=300,169 300w, https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg?resize=768,432 768w, https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg?resize=1024,575 1024w, https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg?resize=400,225 400w, https://www.sciencefriday.com/wp-content/uploads/2021/08/solar-panels.jpg?resize=1200,674 1200w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption class="wp-caption-text">Credit: <a href="https://www.shutterstock.com/image-illustration/bunch-identical-solar-panels-3d-render-1058207699" target="_blank" rel="noopener">Shutterstock</a></figcaption></figure>
<p><span style="font-weight: 400;">If you follow </span><a href="https://twitter.com/iraflatow" target="_blank" rel="noopener"><span style="font-weight: 400;">Ira on social media</span></a><span style="font-weight: 400;">, you may have noticed a trend in his posts over the last few months: They’ve become very joyful about the cost of his energy bill. Why? This year, he installed solar panels on his roof—and he’s not alone. The cost of solar panels has </span><a href="https://www.energy.gov/eere/solar/solar-energy-united-states" target="_blank" rel="noopener"><span style="font-weight: 400;">dropped nearly 70 percent since 2014</span></a><span style="font-weight: 400;">, so more and more individuals and companies are jumping in. Even during COVID-19, solar installations in the U.S. reached a </span><a href="https://www.cnbc.com/2021/03/16/the-us-solar-industry-posted-record-growth-in-2020-despite-covid-19-new-report-finds.html" target="_blank" rel="noopener"><span style="font-weight: 400;">record high in 2020.</span></a></p>
<p><span style="font-weight: 400;">For Ira and many others, solar panels turn homes into their own power generators. During some times of the day, the panels produce enough excess power that it’s fed back to the grid. </span></p>
<section class="video-container"><iframe loading="lazy" title="Ira&#039;s Solar Panels" width="1778" height="1000" src="https://www.youtube.com/embed/25ZwRAOqZDw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></section>
<p><em>Watch power from Ira&#8217;s solar panels flow to his home and out to the grid. Credit: Ira Flatow</em></p>
<p><span style="font-weight: 400;">As more and more people jump into solar power, big questions remain about how an energy grid designed for fossil fuels will be impacted. If everyone’s home is a utility, how do you best distribute power to a region? Accessibility is also a big concern. If there’s a need to retool how the country thinks about energy creation and use, how do we make sure it’s accessible to everyone? </span></p>
<p><span style="font-weight: 400;">Joining Ira to talk through these big-picture solar energy quandaries are Joseph Berry, senior research fellow at the National Renewable Energy Laboratory in Golden, Colorado, and Sam Evans-Brown, executive director of Clean Energy New Hampshire based in Concord, New Hampshire.</span></p>
<hr />
<h2>Further Reading</h2>
<ul>
<li>Read how <a href="https://carbontracker.org/reports/the-skys-the-limit-solar-wind/?mbid=&amp;utm_source=nl&amp;utm_brand=tny&amp;utm_mailing=TNY_Climate_042821" target="_blank" rel="noopener">solar and wind energy can potentially provide 100 times more power than global energy demand</a>, via the Carbon Tracker Initiative.</li>
</ul>
<hr />

<div class="cb-donate">
	<h2>Donate To Science Friday</h2>
	<p>Invest in quality science journalism by making a donation to Science Friday.</p>
	<p>
		<a class="btn border no-ajaxy" href="https://www.sciencefriday.com/donate-form/" target="_blank" rel="noopener">Donate</a>
	</p>
</div>

		</div>

		
					<div class="l-row-txt">
			<h2 class="section-head">Segment Guests</h2>
														<div class="l-row-item l-fauxTable">
						<div class="col-twoThirds col-left">
							<div class="guest-title">Joseph Berry</div>
															<div class="desc">
								<p>Joseph Berry is a senior research fellow at the National Renewable Energy Laboratory in Golden, Colorado.</p>
								</div>
													</div>
						<div class="col-third col-right">
							<a href="https://www.sciencefriday.com/person/joseph-berry/" title="More From Guest" class="btn border"><span>More From Guest</span><i></i></a>
						</div>
					</div>
														<div class="l-row-item l-fauxTable">
						<div class="col-twoThirds col-left">
							<div class="guest-title">Sam Evans-Brown</div>
															<div class="desc">
								<p>Sam Evans-Brown is executive director of Clean Energy New Hampshire in Concord, New Hampshire.</p>
								</div>
													</div>
						<div class="col-third col-right">
							<a href="https://www.sciencefriday.com/person/sam-evans-brown/" title="More From Guest" class="btn border"><span>More From Guest</span><i></i></a>
						</div>
					</div>
											</div>
				
		

					<div class="accordions l-row-txt">
				<div class="accordion-row">
					
					<div id="segment-transcript" class="toggle-title">
						<h2 class="section-head">Segment Transcript <span class="toggle-arrow"></span></h2>
					</div>
					<div  class="toggle-content segment-transcript">
						<p class="p1"><i>The transcript for this segment is being processed. It will be posted within one week after the episode airs.</i></p>
					</div>
				</div>
			</div>
		
		
		
	<div class="entry-people">
		<h2 class="heading">Meet the Producers and Host</h2>
		<div class="p-wrapper">
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
                    <div style="display: none" class="author-name">Kathleen Davis</div>
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/kathleen-davis/">Kathleen Davis</a></h3>

											<a href="http://twitter.com/katjacqueline" target="_blank" class="btn-txt twitter"><span>@</span>katjacqueline</a>
					
											<div class="people-desc">
							<p>Kathleen Davis is a producer at Science Friday, which means she spends the week brainstorming, researching, and writing, typically in that order. She’s a big fan of stories related to strange animal facts and dystopian technology.</p>
						</div>
									</div>

			</div>
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
                    <div style="display: none" class="author-name">Ira Flatow</div>
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/ira-flatow/">Ira Flatow</a></h3>

											<a href="http://twitter.com/iraflatow" target="_blank" class="btn-txt twitter"><span>@</span>iraflatow</a>
					
											<div class="people-desc">
							<p>Ira Flatow is the host and executive producer of Science Friday<em>. </em>His green thumb has revived many an office plant at death&#8217;s door.</p>
						</div>
									</div>

			</div>
						</div>
	</div>
		


	</div><!-- .entry-content -->
	
		<section class="bg-pattern cf l-row">
		<div class="cb-explore-contain l-container-lg cf">
			<div class="heading-hexagon cf">
				<h2 class="uppercase">Explore More</h2>
			</div>
			<div class="l-grid grid-special explore-more l-flex cf">

																																		
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-segment with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2020/02/wv-solarpanel-seg-min.png?w=1000"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2020/02/wv-solarpanel-seg-min.png?w=1000');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">Why Coal Country May Be Going Solar</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>A new bill passing through the West Virginia state legislature would increase the state’s solar capacity by 5,000%.</p></div>												<div class="btn border white" title="Read More"><span>Read More</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/segments/west-virginia-energy-solar/" title="Why Coal Country May Be Going Solar" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																																																			
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-segment with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2017/06/02-09-15_First_Solar_Desert_Sunlight_Solar_Farm_15863210084.jpg?w=1024"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2017/06/02-09-15_First_Solar_Desert_Sunlight_Solar_Farm_15863210084.jpg?w=1024');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">Running The Numbers On A Transition To Renewable Energy</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>A new study maps out the path for 139 countries to switch entirely to renewable energy sources by 2050.</p></div>												<div class="btn border white" title="Read More"><span>Read More</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/segments/running-the-numbers-on-a-transition-to-renewable-energy/" title="Running The Numbers On A Transition To Renewable Energy" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																					
			</div>
		</div>
	</section>

</article><!-- #post-## -->
</div><!-- #primary -->

<!-- 	<script type='text/javascript'>
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-2828400-1']);
	_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script> -->
	</div><!-- #content -->
</div><!-- #page -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="l-container-lg">
		<div class="l-fauxTable">
			<div class="col col-half cf">
				<div class="f-block-address col-half">
					<div class="site-logo f-logo">
						<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
					</div>
											<p>30 Broad Street, Suite 801<br />
New York, NY 10004</p>
									</div>

				<div class="f-block-menus col-half">
					<ul id="menu-footer" class="menu menu-footer"><li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-25012"><a href="https://www.sciencefriday.com/about/">About Us</a></li>
<li id="menu-item-28261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28261"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
<li id="menu-item-39218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39218"><a href="https://www.sciencefridaystore.com/">Shop</a></li>
<li id="menu-item-57334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57334"><a href="https://www.sciencefriday.com/newsletters/">Newsletters</a></li>
<li id="menu-item-62383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62383"><a href="https://www.sciencefriday.com/about/stations/">Stations</a></li>
<li id="menu-item-28262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28262"><a href="https://www.sciencefriday.com/about/staff-board/">Staff &#038; Board</a></li>
<li id="menu-item-28263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28263"><a href="https://www.sciencefriday.com/about/jobs/">Jobs</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-560"><a href="http://www.sciencefriday.com/about/contact-us/">Contact</a></li>
</ul>					<ul id="menu-socials" class="menu menu-socials"><li id="menu-item-553" class="facebook menu-item menu-item-type-custom menu-item-object-custom first menu-item-553"><a target="_blank" rel="noopener" href="https://www.facebook.com/scifri">Facebook</a></li>
<li id="menu-item-554" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a target="_blank" rel="noopener" href="http://youtube.com/scifri">Youtube</a></li>
<li id="menu-item-555" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a target="_blank" rel="noopener" href="https://twitter.com/scifri">Twitter</a></li>
<li id="menu-item-556" class="rss menu-item menu-item-type-custom menu-item-object-custom last menu-item-556"><a target="_blank" rel="noopener" href="http://sciencefriday.com/feed/podcast/podcast-episode">RSS</a></li>
</ul>				</div>

				<div class="f-block-newsletter cf">
					<!-- Begin MailChimp Signup Form -->
					<div id="mc_embed_signup">
						<form action="//sciencefriday.us6.list-manage.com/subscribe?u=3155bde08d00356469b4662f5&id=10d8eab927" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

							<div class="mc-field-group">
								<input type="email" value="" placeholder="Sign up for our newsletter" name="EMAIL" class="required email" id="mce-EMAIL">
							</div>
							<div class="mc-submit-btn clear">
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							</div>
							<div id="mce-responses" class="clear">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
							<div style="position: absolute; left: -5000px;"><input type="text" name="b_3155bde08d00356469b4662f5_10d8eab927" tabindex="-1" value=""></div>

						</form>
					</div>
					<!--End mc_embed_signup-->
				</div>

			</div>
			<div class="col col-half f-block-give">
				<div class="inner-content">
											<div class="give-value">
							<h2>$52</h2>
						</div>
					
											<h4>Give a dollar for every Friday!</h4>
					
											<p>Thank you for helping us continue making science fun for everyone.</p>
					
											<a target="_blank" class="btn border full no-ajaxy" href="https://www.sciencefriday.com/donate-form/" title="Support Science Friday today"><span><em>Support Science Friday today</em></span><i></i></a>
									</div>
			</div>
		</div>
	</div>

			<div class="f-copyright">
			<p>Science Friday® is produced by the Science Friday Initiative, a 501(c)(3) nonprofit organization. Created by <a href="http://bluecadet.com" title="Bluecadet" class="no-ajaxy" rel="nofollow" target="_blank">Bluecadet</a></p>
		</div>
	</footer><!-- #colophon -->

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/1009951/sf_atf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-0').addService(googletag.pubads());
		googletag.defineSlot('/1009951/sf_btf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<div id="js-mediaQueryReference"></div>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.8' media='all' />
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyNjEEKgCAQAD9ULgVJHqK3iG2l6GauFf6+Dj6g0zCHGXhiaw7KSBnyjgEZ2Fgkg2uyiy7gGG6k5UgQ/bVZYhEsCccN/C9d9Lrgx/PCVETVOprD1Ml+6KQalXIvk/41ZQ=='></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.min.js?ver=1.0.6' id='fastclick-js'></script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyNzEEOwjAMRNELQUwRFLFAnCU4LjjUThW7oNyebJBYshzpv4H3ssWiTurgDxIyMGRSpKlyig2ywYs0lQoSrWhtYXneUxDWkG0Df/BpVXQuGmf29gtZcV5TJz3qk+RG3+OrXIZxfx4Ox3F3yh9ZhTyh'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.8' id='soundcite-js'></script>
<script id='soundcite-js-after'>
var SOUNDCITE_CONFIG = {background_color: '#F6471E'
};
</script>
<script data-cfasync="false" data-parsely-site="sciencefriday.com" src='https://cdn.parsely.com/keys/sciencefriday.com/p.js?ver=2.5.0' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'165317543',post:'63113',tz:'-4',srv:'www.sciencefriday.com'} ]);
	_stq.push([ 'clickTrackerInit', '165317543', '63113' ]);
</script>

</body>
</html>
