
<!DOCTYPE html>
<!--[if IEMobile 7 ]>  <html class="no-js iem7"> <![endif]-->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="ie9"> <![endif]-->
<!--[if (gt IEMobile 7)|!(IEMobile)|(gt IE 8)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- NO HTTPS AVAILABLE 	<link rel="profile" href="http://gmpg.org/xfn/11">  -->
	<link rel="pingback" href="https://www.sciencefriday.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">

	<link type="text/css" rel="stylesheet" href="https://fast.fonts.net/cssapi/3f63d129-3acd-4f74-b7b4-759653645f9d.css"/>

	<title>Coronavirus: Sanitizing, According To Science</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The coronavirus is easy to kill with soap and water. We talk how it works, and why it matters for more people than you."/>
<link rel="canonical" href="https://www.sciencefriday.com/segments/sanitizing-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: Sanitizing, According To Science" />
<meta property="og:description" content="The coronavirus is easy to kill with soap and water. We talk how it works, and why it matters for more people than you." />
<meta property="og:url" content="https://www.sciencefriday.com/segments/sanitizing-coronavirus/" />
<meta property="og:site_name" content="Science Friday" />
<meta property="og:image" content="https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg" />
<meta property="og:image:secure_url" content="https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="615" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The coronavirus is easy to kill with soap and water. We talk how it works, and why it matters for more people than you." />
<meta name="twitter:title" content="Coronavirus: Sanitizing, According To Science" />
<meta name="twitter:image" content="https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sciencefriday.com/#website","url":"https://www.sciencefriday.com/","name":"Science Friday","potentialAction":{"@type":"SearchAction","target":"https://www.sciencefriday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sciencefriday.com/segments/sanitizing-coronavirus/#primaryimage","url":"https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg","width":1000,"height":615,"caption":"a person washing hands"},{"@type":"WebPage","@id":"https://www.sciencefriday.com/segments/sanitizing-coronavirus/#webpage","url":"https://www.sciencefriday.com/segments/sanitizing-coronavirus/","inLanguage":"en-US","name":"Coronavirus: Sanitizing, According To Science","isPartOf":{"@id":"https://www.sciencefriday.com/#website"},"primaryImageOfPage":{"@id":"https://www.sciencefriday.com/segments/sanitizing-coronavirus/#primaryimage"},"datePublished":"2020-03-13T04:01:09-04:00","dateModified":"2020-03-13T20:51:03-04:00","description":"The coronavirus is easy to kill with soap and water. We talk how it works, and why it matters for more people than you."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Feed" href="https://www.sciencefriday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Comments Feed" href="https://www.sciencefriday.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.sciencefriday.com/_static/??-eJxtjdEOgjAMRX/I0eg00Qfjt4xStLKOZS0h/L0T9MX41jTnnAtzdpwwTh0poCp0rAZtHHFwkdsSygJqS6RGODUV2EE1cExGycAeJNVTZEpIfeEuLGtlU37xHKc7JwUJHPHBkl0/FjdnCKpk2379iNu6fydlct/MkywHHFbtc7/xm1z3p7M/+os/+BdAjFL9' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var aws_data = {"rootUrl":"https:\/\/www.sciencefriday.com\/","ids":"#no-ajaxify a","container_id":"content","mcdc":"menu-container","searchID":"#search-form","transition":"","scrollTop":"","loader":"","bp_status":""};
</script>
<script>
var SF_LDATA = {"ajax_url":"https:\/\/www.sciencefriday.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.sciencefriday.com\/"};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJylUe2KAjEMfCFrleXk/hw+S22zNku/TFLXvad3PSt6cCeCEAhMZiZfeiwKkw3VAethjkMFmlpaDrzQzwgq4p6MwDJiupFtTgJJdAl1j4m1GcwJ+0mNmVwhYFaMAhcrjyz53uV1Yav8J5whtpRDUA6K+PvUDW7odcUH6NkWDIasVz0GAVKFsi51F9Bqwwzyc5nflF3F4N50tD4zzAbXSf/wEg9xfgtbhGShJ3RmugiPkFwmHbMDSvhNTbuNX+uPz65bdd1mNZwBXoi/4Q=='></script>
<link rel='https://api.w.org/' href='https://www.sciencefriday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sciencefriday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sciencefriday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.13.3" />
<link rel='shortlink' href='https://www.sciencefriday.com/?p=56460' />
<link rel="alternate" type="application/json+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fsanitizing-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fsanitizing-coronavirus%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.sciencefriday.com/feed/podcast" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0039/4140.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      
	<!--[if lt IE 10]>
		<link type="text/css" rel="stylesheet" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/css/ie.css" media="all" />
	<![endif]-->

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>


</head>
<body class="segment-template-default single single-segment postid-56460">



    <div id="jp_container_N" class="jp-video jp-video-270p" role="application" aria-label="media player">
        <div class="jp-type-playlist">
            <div id="jquery_jplayer_N" class="jp-jplayer"></div>
            <div class="jp-gui">
                <div class="jp-interface">
                    <a class="small-logo icon-small-logo" href="https://www.sciencefriday.com/" role="button" tabindex="0"><span class="screen-reader-text">Science Friday</span></a>
                    <div class="jp-progress">
                        <div class="jp-seek-bar">
                            <div class="jp-play-bar"></div>
                        </div>
                        <div class="jp-play play-btn" role="button" tabindex="0"><span class="screen-reader-text">play</span></div>
                        <div class="jp-duration" role="timer" aria-label="duration">&nbsp;</div>
                        <div class="title-contain">
                            <div class="jp-title" aria-label="title">&nbsp;</div>
                        </div>
                                                                                                                    <div class="btn-contain">
                                    <a href="https://www.sciencefriday.com/episodes/march-13-2020/" class="btn border white" role="button" tabindex="0"><span>Latest Episode</span><i></i></a>
                                </div>
                                                                                                    </div>

                </div>
            </div>
            <div class="jp-playlist">
                <ul>
                    <!-- The method Playlist.displayPlaylist() uses this unordered list -->
                    <li></li>
                </ul>
            </div>
            <!-- <div class="jp-no-solution">
                <span>Update Required</span>
                To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.
            </div> -->
        </div>
    </div>

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<span class="page-overlay"></span>
		<div class="l-container-lg">
			<div class="site-logo">
				<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
			</div>

								<a href="https://www.sciencefriday.com/segments/sanitizing-coronavirus/" class="ico-new-episode" title="Latest Episode" role="button" tabindex="0"></a>
					
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="menui top-menu"></div>
				<div class="menui mid-menu"></div>
				<div class="menui bottom-menu"></div>
			</button>

			<span class="mobile-nav-bg"></span>

			<nav id="site-navigation" class="main-navigation navigations" role="navigation">
				<div class="menu-container">
					<ul id="menu-main" class="menu menu-main menu-ajax"><li id="menu-item-1124" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-1124"><a href="https://www.sciencefriday.com/radio/">Radio</a></li>
<li id="menu-item-56318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56318"><a href="https://www.sciencefriday.com/science-friday-podcasts/">Podcasts</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.sciencefriday.com/stories/">Stories</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://www.sciencefriday.com/educate/">Educate</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-1108"><a href="https://www.sciencefriday.com/events/">Events</a></li>
</ul>					<ul id="menu-utility" class="menu menu-utility menu-ajax"><li id="menu-item-39373" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-39373"><a href="https://www.sciencefriday.com/shop/">Shop</a></li>
<li id="menu-item-1088" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-1088"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
</ul>				</div>
				<form role="search" method="get" id="search-form" class="search-form sb-search" action="https://www.sciencefriday.com/" >
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="search" id="search-terms" class="sb-search-input form-text" placeholder="Enter your keyword..." value="" name="s" id="s" />
		<div class="form-action">
			<input type="submit" id="search-submit" class="sb-search-submit" value="Search" />
			<span class="sb-icon-search"></span>
		</div>
	</form>			</nav><!-- #site-navigation -->

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			
		
		<section class="co-banner related-spotlight bg-black bg-fixed-img bg-pattern-science color-spotlight">


			<div class="banner-content l-container-lg l-row-xsm">	
				<p class="banner-desc">This segment is part of the <strong class="title-serif spot-title">Coronavirus</strong> spotlight</p>
				<a href="https://www.sciencefriday.com/spotlights/coronavirus/" class="btn border white" title="Coronavirus"><span>View Spotlight</span><i></i></a>
			</div>
		</section>
		<div id="primary" class="content-area" role="main">
	<ul class="share-post"><li class="item"><a href="http://www.facebook.com/sharer.php?u=https://www.sciencefriday.com/segments/sanitizing-coronavirus/" title="Facebook" class="facebook no-ajaxy" target="_blank">Facbook</a></li><li class="item"><a href="http://twitter.com/share?url=https://www.sciencefriday.com/segments/sanitizing-coronavirus/&amp;text=Coronavirus: Sanitizing, According To Science" title="Twitter" class="twitter no-ajaxy" target="_blank">Twitter</a></li><li class="item"><a href="http://www.tumblr.com/share/link?url=https://www.sciencefriday.com/segments/sanitizing-coronavirus/&amp;name=Coronavirus: Sanitizing, According To Science" title="Tumblr" class="tumblr no-ajaxy" target="_blank">Tumblr</a></li><li class="item"><a href="http://reddit.com/submit?url=https://www.sciencefriday.com/segments/sanitizing-coronavirus/&amp;title=Coronavirus: Sanitizing, According To Science" title="Reddit" class="reddit no-ajaxy" target="_blank">Reddit</a></li><li class="item"><a href="mailto:?Subject=Coronavirus: Sanitizing, According To Science&amp;Body=%20https://www.sciencefriday.com/segments/sanitizing-coronavirus/" title="Email" class="email no-ajaxy" target="_blank">Email</a></li></ul><article id="post-56460" class="post-56460 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment series_tag-coronavirus">
	<header class="entry-header single bg-lightgrey">
		<div class="entry-content l-container reveal-ani fadeInUp">
			
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>

																					03/13/2020											
			<h1 class="entry-title">Coronavirus: Sanitizing, According To Science</h1>
							<p class="run-time">28:16 minutes</p>
			
							<a href="http://s3.amazonaws.com/scifri-segments/scifri202003133.mp3" title="Coronavirus: Sanitizing, According To Science" class="playlistitem btn round red u-noMargin no-ajaxy"><span></span><i></i></a>
			
							<ul class="listen-links">
																					<li><a href="https://soundcloud.com/scifri/coronavirus-sanitizing-according-to-science" class="btn external" title="Listen on SoundCloud" target="_blank">Listen on SoundCloud</a></li>
																																				<li><a href="https://www.sciencefriday.com/episodes/march-13-2020/" class="btn external more" title="More from this episode">More from this episode</a></li>
																					</ul>
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content style-body l-container l-row">

				
		<div class="entry-body">
			<figure id="attachment_56483"  class="wp-caption aligncenter"><img class="size-full wp-image-56483" src="https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg" alt="a person washing hands" width="1000" height="615" srcset="https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg 1000w, https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg?resize=300,185 300w, https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg?resize=768,472 768w, https://www.sciencefriday.com/wp-content/uploads/2020/03/washing-hands.jpg?resize=400,246 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Credit: <a href="https://www.shutterstock.com/image-photo/close-chef-washing-his-hands-commercial-746467516" target="_blank" rel="noopener noreferrer">Shutterstock</a></figcaption></figure>
<p><span style="font-weight: 400;">The number of people in the U.S. confirmed to be infected with the pandemic-level respiratory coronavirus </span><a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html" target="_blank" rel="noopener"><span style="font-weight: 400;">continues to rise</span></a><span style="font-weight: 400;">, even as <a href="https://www.nytimes.com/2020/03/12/us/coronavirus-testing-challenges.html">testing and diagnosis capacity</a> continues to </span><a href="https://www.sciencemag.org/news/2020/03/were-behind-curve-us-hospitals-confront-challenges-large-scale-coronavirus-testing" target="_blank" rel="noopener"><span style="font-weight: 400;">lag behind other nations</span></a><span style="font-weight: 400;">. In the meantime, epidemiologists are urging people all over the country to take actions that help “flatten the curve,” to slow the rate of infection so the number of cases don’t overwhelm the healthcare system and make the virus even more dangerous for those who get it.</span></p>
<p><span style="font-weight: 400;">And the best methods to flatten that curve? Social distancing, which means limiting your exposure to other people, including large gatherings. And, when you can’t avoid other people, it means washing your hands diligently, disinfecting door knobs, and otherwise killing virus particles—which may survive </span><a href="https://www.buzzfeednews.com/article/stephaniemlee/coronavirus-plastic-stainless-steel-surfaces" target="_blank" rel="noopener"><span style="font-weight: 400;">up to three days</span></a><span style="font-weight: 400;"> on inanimate objects, depending on conditions. </span></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">28/39 Soapy water is totally different. Soap contains fat-like substances knowns as amphiphiles, some structurally very similar to the lipids in the virus membrane. The soap molecules “compete” with the lipids in the virus membrane. <a href="https://t.co/roMbcOnDr2">pic.twitter.com/roMbcOnDr2</a></p>
<p>— Palli Thordarson (@PalliThordarson) <a href="https://twitter.com/PalliThordarson/status/1236553248862957569?ref_src=twsrc%5Etfw">March 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Mount Sinai virologist Benhur Lee and infection prevention epidemiologist Saskia Popescu talk about why disinfectant works, how to sanitize your spaces, and why these steps don’t just protect you—but also your community. Plus, Emory nursing professor Vicki Hertzberg discusses the data on how to be safe when you can’t avoid airplanes. </span></p>
<hr />
<h2>Further Reading</h2>
<ul>
<li>View <a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html" target="_blank" rel="noopener">a map of the current confirmed cases of COVID-19</a>, via the <em>New York Times</em>.</li>
<li>Read about <a href="https://www.sciencemag.org/news/2020/03/were-behind-curve-us-hospitals-confront-challenges-large-scale-coronavirus-testing" target="_blank" rel="noopener">the challenges U.S. hospitals are facing</a>, via <em>Science Magazine.</em></li>
<li>Learn about <a href="https://www.buzzfeednews.com/article/stephaniemlee/coronavirus-plastic-stainless-steel-surfaces" target="_blank" rel="noopener">the lifespan of COVID-19 on surfaces</a>, via <em>Buzzfeed News</em>.</li>
<li>Check out this <a href="https://www.americanchemistry.com/Novel-Coronavirus-Fighting-Products-List.pdf" target="_blank" rel="noopener">list of chemicals you can use to disinfect surfaces for coronavirus</a>.</li>
<li>If you&#8217;re a journalist, <a href="https://firstdraftnews.org/long-form-article/coronavirus-resources-for-reporters/" target="_blank" rel="noopener">here are some tips about covering the coronavirus</a>, via <em>First Draft News</em>.</li>
</ul>
<hr />
<p class="p1"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46051 mc4wp-form-theme mc4wp-form-theme-blue mc4wp-ajax" method="post" data-id="46051" data-name="Science Diction" ><div class="mc4wp-form-fields"><h2>Calling all word nerds! Sign up for an email about words and language, and updates about the Science Diction podcast. </h2><p> 
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584142036" /><input type="hidden" name="_mc4wp_form_id" value="46051" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
		</div>

		
				
		

		
		
		
	<div class="entry-people">
		<h2 class="heading">Meet the Producers and Host</h2>
		<div class="p-wrapper">
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/christie-taylor/">Christie Taylor</a></h3>

											<a href="http://twitter.com/ctaylsaurus" target="_blank" class="btn-txt twitter"><span>@</span>ctaylsaurus</a>
					
											<div class="people-desc">
							<p><span class="gmail-s1">Christie Taylor is a producer for Science Friday. Her day involves diligent research, too many phone calls for an introvert, and asking scientists if they have any audio of that narwhal heartbeat. </span></p>
						</div>
									</div>

			</div>
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/ira-flatow/">Ira Flatow</a></h3>

											<a href="http://twitter.com/iraflatow" target="_blank" class="btn-txt twitter"><span>@</span>iraflatow</a>
					
											<div class="people-desc">
							<p>Ira Flatow is the host and executive producer of Science Friday<em>. </em>His green thumb has revived many an office plant at death&#8217;s door.</p>
						</div>
									</div>

			</div>
						</div>
	</div>
		


	</div><!-- .entry-content -->
	
		<section class="bg-pattern cf l-row">
		<div class="cb-explore-contain l-container-lg cf">
			<div class="heading-hexagon cf">
				<h2 class="uppercase">Explore More</h2>
			</div>
			<div class="l-grid grid-special explore-more l-flex cf">

																																		
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-segment with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2020/02/coronavirus-transmission-scope.jpg?w=1024"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2020/02/coronavirus-transmission-scope.jpg?w=1024');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">Looking To The Genome To Track And Treat The New Coronavirus</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>Scientists have sequenced the genome of the new coronavirus from two patients in Washington state.</p></div>												<div class="btn border white" title="Read More"><span>Read More</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/segments/genome-coronavirus/" title="Looking To The Genome To Track And Treat The New Coronavirus" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																																																			
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-segment with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2020/02/coronavirus-cdc.jpg?w=1024"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2020/02/coronavirus-cdc.jpg?w=1024');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">How To Prepare Your Healthcare System For A New Coronavirus</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>If COVID-19 spreads in the U.S., hospitals have ways to prepare. Public health experts explain why more testing and protecting healthcare workers will be key.</p></div>												<div class="btn border white" title="Read More"><span>Read More</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/segments/coronavirus-healthcare-prepare/" title="How To Prepare Your Healthcare System For A New Coronavirus" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																					
			</div>
		</div>
	</section>

</article><!-- #post-## -->
</div><!-- #primary -->

	<script type='text/javascript'>
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-2828400-1']);
	_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
	</div><!-- #content -->
</div><!-- #page -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="l-container-lg">
		<div class="l-fauxTable">
			<div class="col col-half cf">
				<div class="f-block-address col-half">
					<div class="site-logo f-logo">
						<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
					</div>
											<p>19 West 44th Street, Suite 412</p>
<p>New York, NY 10036</p>
									</div>

				<div class="f-block-menus col-half">
					<ul id="menu-footer" class="menu menu-footer"><li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-25012"><a href="https://www.sciencefriday.com/about/">About Us</a></li>
<li id="menu-item-56319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56319"><a href="https://www.sciencefriday.com/science-friday-podcasts/">Podcasts</a></li>
<li id="menu-item-28261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28261"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
<li id="menu-item-39218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39218"><a href="https://www.sciencefridaystore.com/">Shop</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="http://www.sciencefriday.com/about/contact-us/">Contact</a></li>
<li id="menu-item-28262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28262"><a href="https://www.sciencefriday.com/about/staff-board/">Staff &#038; Board</a></li>
<li id="menu-item-28263" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-28263"><a href="https://www.sciencefriday.com/about/jobs/">Jobs</a></li>
</ul>					<ul id="menu-socials" class="menu menu-socials"><li id="menu-item-553" class="facebook menu-item menu-item-type-custom menu-item-object-custom first menu-item-553"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/scifri">Facebook</a></li>
<li id="menu-item-554" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a target="_blank" rel="noopener noreferrer" href="http://youtube.com/scifri">Youtube</a></li>
<li id="menu-item-555" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/scifri">Twitter</a></li>
<li id="menu-item-556" class="rss menu-item menu-item-type-custom menu-item-object-custom last menu-item-556"><a target="_blank" rel="noopener noreferrer" href="http://sciencefriday.com/feed/podcast/podcast-episode">RSS</a></li>
</ul>				</div>

				<div class="f-block-newsletter cf">
					<!-- Begin MailChimp Signup Form -->
					<div id="mc_embed_signup">
						<form action="//sciencefriday.us6.list-manage.com/subscribe?u=3155bde08d00356469b4662f5&id=10d8eab927" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

							<div class="mc-field-group">
								<input type="email" value="" placeholder="Sign up for our newsletter" name="EMAIL" class="required email" id="mce-EMAIL">
							</div>
							<div class="mc-submit-btn clear">
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							</div>
							<div id="mce-responses" class="clear">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
							<div style="position: absolute; left: -5000px;"><input type="text" name="b_3155bde08d00356469b4662f5_10d8eab927" tabindex="-1" value=""></div>

						</form>
					</div>
					<!--End mc_embed_signup-->
				</div>

			</div>
			<div class="col col-half f-block-give">
				<div class="inner-content">
											<div class="give-value">
							<h2>$52</h2>
						</div>
					
											<h4>Give a dollar for every Friday!</h4>
					
											<p>Thank you for helping us continue making science fun for everyone.</p>
					
											<a target="_blank" class="btn border full no-ajaxy" href="https://www.sciencefriday.com/donate-form/" title="Support Science Friday today"><span><em>Support Science Friday today</em></span><i></i></a>
									</div>
			</div>
		</div>
	</div>

			<div class="f-copyright">
			<p>Science Friday® is produced by the Science Friday Initiative, a 501(c)(3) nonprofit organization. Created by <a href="http://bluecadet.com" title="Bluecadet" class="no-ajaxy" rel="nofollow" target="_blank">Bluecadet</a></p>
		</div>
	</footer><!-- #colophon -->

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/1009951/sf_atf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-0').addService(googletag.pubads());
		googletag.defineSlot('/1009951/sf_btf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<div id="js-mediaQueryReference"></div>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script>
var countVars = {"disqusShortname":"sciencefriday"};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyVjcEOAiEQQ3/IZdYQjRfjp5gVRoUwA8vAGv5eTDDx6qlpm77CK00mckEukEJ9OBawTtYqPSbq8SRNChKkegvOgBcYxdXEykV52cEPpDyRUECMQzZ4z84u7TPakG3M3w9Fjv9c+hSWhl3XirmpYQfoQuf94aT1rPVx9m9NW1AR'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.min.js?ver=1.0.6'></script>
<script>
var mc4wp_forms_config = [];
</script>
<script>
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.sciencefriday.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJydjsFuwjAQRH+ozlKlIC5Vv2Vrb5JNvWvL60Dz91hIiBwQQhznad5o4JydT1pJK9SJhAzMM6mnoXDAFWaDE2lIBQQtaVm7/DeGTli72T7gBX1Y1FdOipHruhVZfVxCU1qpRZJfejic4zKyWjvA0U8s2Q2puHMGNKN61RsQc5j5qe+/Gs2FhBcBnPHfXb3Nzh2+eaROXILLWOra6uhpSjFQuc39yPfn/tj3u74/7OYLkiuOPQ=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165317543',post:'56460',tz:'-4',srv:'www.sciencefriday.com'} ]);
	_stq.push([ 'clickTrackerInit', '165317543', '56460' ]);
</script>

</body>
</html>
