
<!DOCTYPE html>
<!--[if IEMobile 7 ]>  <html class="no-js iem7"> <![endif]-->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="ie9"> <![endif]-->
<!--[if (gt IEMobile 7)|!(IEMobile)|(gt IE 8)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- NO HTTPS AVAILABLE 	<link rel="profile" href="http://gmpg.org/xfn/11">  -->
	<link rel="pingback" href="https://www.sciencefriday.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/android-chrome-192x192.png" sizes="192x192">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://www.sciencefriday.com/wp-content/themes/sciencefriday/images/icons/touch-icons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
                            <meta name="topics" content="nature">               
 	    	                                    
	<link type="text/css" rel="stylesheet" href="https://fast.fonts.net/cssapi/3f63d129-3acd-4f74-b7b4-759653645f9d.css"/>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Get Ready To Rumble! Mantis Shrimp vs. Hellbender Edition</title>
	<meta name="description" content="Our aquatic animal candidates get wet and wild with our first week of the Charismatic Creature Carnival." />
	<link rel="canonical" href="https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Get Ready To Rumble! Mantis Shrimp vs. Hellbender Edition" />
	<meta property="og:description" content="Our aquatic animal candidates get wet and wild with our first week of the Charismatic Creature Carnival." />
	<meta property="og:url" content="https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/" />
	<meta property="og:site_name" content="Science Friday" />
	<meta property="article:modified_time" content="2021-09-10T19:50:04+00:00" />
	<meta property="og:image" content="https://www.sciencefriday.com/wp-content/uploads/2021/09/charismatic-creatures.png" />
	<meta property="og:image:width" content="1300" />
	<meta property="og:image:height" content="856" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Get Ready To Rumble! Mantis Shrimp vs. Hellbender Edition" />
	<meta name="twitter:description" content="Our aquatic animal candidates get wet and wild with our first week of the Charismatic Creature Carnival." />
	<meta name="twitter:image" content="https://www.sciencefriday.com/wp-content/uploads/2021/09/charismatic-creatures.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sciencefriday.com/#website","url":"https://www.sciencefriday.com/","name":"Science Friday","description":"Science, technology, and other cool stuff from public radio&#039;s Science Friday.","potentialAction":[{"@type":"SearchAction","target":"https://www.sciencefriday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/#primaryimage","inLanguage":"en-US","url":"https://www.sciencefriday.com/wp-content/uploads/2021/09/charismatic-creatures.png","contentUrl":"https://www.sciencefriday.com/wp-content/uploads/2021/09/charismatic-creatures.png","width":1300,"height":856,"caption":"Credit: Kay Wasil"},{"@type":"WebPage","@id":"https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/#webpage","url":"https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/","name":"Get Ready To Rumble! Mantis Shrimp vs. Hellbender Edition","isPartOf":{"@id":"https://www.sciencefriday.com/#website"},"primaryImageOfPage":{"@id":"https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/#primaryimage"},"datePublished":"2021-09-10T04:01:29+00:00","dateModified":"2021-09-10T19:50:04+00:00","description":"Our aquatic animal candidates get wet and wild with our first week of the Charismatic Creature Carnival.","breadcrumb":{"@id":"https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sciencefriday.com/","url":"https://www.sciencefriday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sciencefriday.com/segments/","url":"https://www.sciencefriday.com/segments/","name":"Segments"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/#webpage"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Feed" href="https://www.sciencefriday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Science Friday &raquo; Comments Feed" href="https://www.sciencefriday.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.sciencefriday.com/_static/??-eJyNkFtOAzEMRTeEx6RVkfhArCV13KmL81CcUZXdk3ZAmoKQ+PT1PdcPvBaQRLoENiQzDGINj5rpA1SO1deO1rryFCVNw/CEW+JiGDmIZ+XIqT0URX3nCsqzp/4/fPS29QNEObWbp+gySzI0rpIX0w4msShDyYG8NUkzejNu6z2VaVDARSyPkX/GRS9K55EEp1zhWrYZQ4nQzmOn3/wqo5FwIj5VCb7fofVrP+1xge+JF27Fjze758ndiS/hxrzHN/eyd+5w2L3uPgF6Cp1C' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ajaxify-js-js-extra'>
var aws_data = {"rootUrl":"https:\/\/www.sciencefriday.com\/","ids":"#no-ajaxify a","container_id":"content","mcdc":"menu-container","searchID":"#search-form","transition":"","scrollTop":"","loader":"","bp_status":""};
</script>
<script id='search-filter-plugin-build-js-extra'>
var SF_LDATA = {"ajax_url":"https:\/\/www.sciencefriday.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.sciencefriday.com\/"};
</script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJylUe1qAjEQfKHGcBaF/ih9lpjsmT3y5e7G8/r0jTalFlEowsLC7Mzsl56LwmRDdcB6anGoQEtPq4hpNfGLfkRSEfdkBK7JNieBJLqEusfE2kzmhOOi5kyuEDArRoGzlUeW3Dr9W9gr94QNYks5BOWgiP+dusMd/V7zCnq0BYMh69WIQYBUoaxL3QW02jCDXC7zl7KrGNyTjtZnhmZw85AfL/EQ21vYIiQLI6Ezy1l4hOQy6ZgdUMJP6tqP+D5sX4dhs1m/racvQdTBVg=='></script>
<link rel="https://api.w.org/" href="https://www.sciencefriday.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sciencefriday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sciencefriday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.5.2" />
<link rel='shortlink' href='https://www.sciencefriday.com/?p=63307' />
<link rel="alternate" type="application/json+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fcreature-carnival-mantis-shrimp-hellbender%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sciencefriday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sciencefriday.com%2Fsegments%2Fcreature-carnival-mantis-shrimp-hellbender%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.sciencefriday.com/feed/podcast" />

<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>

<!-- BEGIN Parse.ly 2.5.0 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.sciencefriday.com\/segments\/creature-carnival-mantis-shrimp-hellbender\/"},"headline":"An Aquatic Charismatic Creature Showdown: Mantis Shrimp vs. Hellbender","url":"http:\/\/www.sciencefriday.com\/segments\/creature-carnival-mantis-shrimp-hellbender\/","thumbnailUrl":"https:\/\/www.sciencefriday.com\/wp-content\/uploads\/2021\/09\/charismatic-creatures.png?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.sciencefriday.com\/wp-content\/uploads\/2021\/09\/charismatic-creatures.png?w=150&h=150&crop=1"},"dateCreated":"2021-09-10T04:01:29Z","datePublished":"2021-09-10T04:01:29Z","dateModified":"2021-09-10T04:01:29Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"Daniel Peterschmidt"}],"creator":["Daniel Peterschmidt"],"publisher":{"@type":"Organization","name":"Science Friday","logo":""},"keywords":[]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1453812254789467', {}, {
    "agent": "wordpress-5.8.1-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1453812254789467&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0039/4140.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      
	<!--[if lt IE 10]>
		<link type="text/css" rel="stylesheet" href="https://www.sciencefriday.com/wp-content/themes/sciencefriday/css/ie.css" media="all" />
	<![endif]-->

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-M89JXQH');</script>
	<!-- End Google Tag Manager -->

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<!-- Facebook Domain Verification -->
	<meta name="facebook-domain-verification" content="5iznbqpuetsdttvleflp2ictpont6w" />


</head>
<body class="segment-template-default single single-segment postid-63307">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M89JXQH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    <div id="jp_container_N" class="jp-video jp-video-270p" role="application" aria-label="media player">
        <div class="jp-type-playlist">
            <div id="jquery_jplayer_N" class="jp-jplayer"></div>
            <div class="jp-gui">
                <div class="jp-interface">
                    <a class="small-logo icon-small-logo" href="https://www.sciencefriday.com/" role="button" tabindex="0"><span class="screen-reader-text">Science Friday</span></a>
                    <div class="jp-progress">
                        <div class="jp-seek-bar">
                            <div class="jp-play-bar"></div>
                        </div>
                        <div class="jp-play play-btn" role="button" tabindex="0"><span class="screen-reader-text">play</span></div>
                        <div class="jp-duration" role="timer" aria-label="duration">&nbsp;</div>
                        <div class="title-contain">
                            <div class="jp-title" aria-label="title">&nbsp;</div>
                        </div>
                                                                                                                    <div class="btn-contain">
                                    <a href="https://www.sciencefriday.com/episodes/september-10-2021/" class="btn border white" role="button" tabindex="0"><span>Latest Episode</span><i></i></a>
                                </div>
                                                                                                    </div>

                </div>
            </div>
            <div class="jp-playlist">
                <ul>
                    <!-- The method Playlist.displayPlaylist() uses this unordered list -->
                    <li></li>
                </ul>
            </div>
            <!-- <div class="jp-no-solution">
                <span>Update Required</span>
                To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.
            </div> -->
        </div>
    </div>

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<span class="page-overlay"></span>
		<div class="l-container-lg">
			<div class="site-logo">
				<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
			</div>

								<a href="https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/" class="ico-new-episode" title="Latest Episode" role="button" tabindex="0"></a>
					
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="menui top-menu"></div>
				<div class="menui mid-menu"></div>
				<div class="menui bottom-menu"></div>
			</button>

			<span class="mobile-nav-bg"></span>

			<nav id="site-navigation" class="main-navigation navigations" role="navigation">
				<div class="menu-container">
					<ul id="menu-main" class="menu menu-main menu-ajax"><li id="menu-item-1124" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-1124"><a href="https://www.sciencefriday.com/radio/">Radio</a></li>
<li id="menu-item-56318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56318"><a href="https://www.sciencefriday.com/science-friday-podcasts/">Podcasts</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://www.sciencefriday.com/educate/">Educate</a></li>
<li id="menu-item-61033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61033"><a href="https://www.sciencefriday.com/videos-science-friday/">Videos</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.sciencefriday.com/stories/">Stories</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-1108"><a href="https://www.sciencefriday.com/events/">Events</a></li>
</ul>					<ul id="menu-utility" class="menu menu-utility menu-ajax"><li id="menu-item-39373" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-39373"><a href="https://www.sciencefriday.com/shop/">Shop</a></li>
<li id="menu-item-61904" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-61904"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
</ul>				</div>
				<form role="search" method="get" id="search-form" class="search-form sb-search" action="https://www.sciencefriday.com/" >
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="search" id="search-terms" class="sb-search-input form-text" placeholder="Enter your keyword..." value="" name="s" id="s" />
		<div class="form-action">
			<input type="submit" id="search-submit" class="sb-search-submit" value="Search" />
			<span class="sb-icon-search"></span>
		</div>
	</form>			</nav><!-- #site-navigation -->

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area" role="main">
	<ul class="share-post"><li class="item"><a href="http://www.facebook.com/sharer.php?u=https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/" title="Facebook" class="facebook no-ajaxy" target="_blank">Facbook</a></li><li class="item"><a href="http://twitter.com/share?url=https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/&amp;text=An Aquatic Charismatic Creature Showdown: Mantis Shrimp vs. Hellbender" title="Twitter" class="twitter no-ajaxy" target="_blank">Twitter</a></li><li class="item"><a href="http://www.tumblr.com/share/link?url=https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/&amp;name=An Aquatic Charismatic Creature Showdown: Mantis Shrimp vs. Hellbender" title="Tumblr" class="tumblr no-ajaxy" target="_blank">Tumblr</a></li><li class="item"><a href="http://reddit.com/submit?url=https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/&amp;title=An Aquatic Charismatic Creature Showdown: Mantis Shrimp vs. Hellbender" title="Reddit" class="reddit no-ajaxy" target="_blank">Reddit</a></li><li class="item"><a href="mailto:?Subject=An Aquatic Charismatic Creature Showdown: Mantis Shrimp vs. Hellbender&amp;Body=%20https://www.sciencefriday.com/segments/creature-carnival-mantis-shrimp-hellbender/" title="Email" class="email no-ajaxy" target="_blank">Email</a></li></ul><article id="post-63307" class="post-63307 segment type-segment status-publish has-post-thumbnail hentry series-podcast-segment series_tag-charismatic-creatures topic-nature">
	<header class="entry-header single bg-lightgrey">
		<div class="entry-content l-container reveal-ani fadeInUp">
			
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>

																					09/10/2021											
			<h1 class="entry-title">An Aquatic Charismatic Creature Showdown: Mantis Shrimp vs. Hellbender</h1>
							<p class="run-time">16:53 minutes</p>
			
							<a href="https://s3.amazonaws.com/scifri-segments/scifri202109107.mp3" title="An Aquatic Charismatic Creature Showdown: Mantis Shrimp vs. Hellbender" class="playlistitem btn round red u-noMargin no-ajaxy"><span></span><i></i></a>
			
							<ul class="listen-links">
											<li><a href="#segment-transcript" class="btn external more segment-transcript" title="Read Transcript">Read Transcript</a></li>
																																																			<li><a href="https://www.sciencefriday.com/episodes/september-10-2021/" class="btn external more" title="More from this episode">More from this episode</a></li>
																					</ul>
					</div>
	</header><!-- .entry-header -->

	<div class="entry-content style-body l-container l-row">

				
		<div class="entry-body">
			<section class="video-container"><iframe loading="lazy" title="#CharismaticCreature Carnival: Hellbender Salamander vs. Mantis Shrimp (SciFri Live Zoom Call-in)" width="1778" height="1000" src="https://www.youtube.com/embed/aGuLUGtgNM0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></section>
<p><span style="font-weight: 400;">It’s time to kick off </span><span style="font-weight: 400;">SciFri’s </span><span style="font-weight: 400;">Charismatic Creature Carnival! Welcome to our celebration of creatures that are overlooked or unfairly maligned by the general public, which, if you look a little closer, have an undeniable charm. Six audience-suggested creatures were chosen, but only one will be crowned the very first carnival inductee into the Charismatic Creature Corner Hall of Fame.</span></p>
<p><span style="font-weight: 400;">The first friendly head-to-head battle in this fall’s Charismatic Creature Carnival is between the mantis shrimp and the hellbender, a giant aquatic salamander. Defending the mantis shrimp is Jason Dinh, PhD candidate in biology at Duke University in Durham, North Carolina. And representing the hellbender is Lauren Diaz, PhD student in fisheries science at Oregon State University in Corvallis, Oregon. Find <a href="https://www.sciencefriday.com/articles/charismatic-creature-carnival-vote/" target="_blank" rel="noopener">a list of upcoming</a> carnival celebrations below! </span></p>
<p><script src="https://static.airtable.com/js/embed/embed_snippet_v1.js"></script><iframe loading="lazy" class="airtable-embed airtable-dynamic-height" style="background: transparent; border: 1px solid #ccc;" src="https://airtable.com/embed/shrX9weTTn19joh6h?backgroundColor=pink" width="100%" height="1289" frameborder="0"></iframe></p>
<hr />
<h2><b>Sign Up For Upcoming Charismatic Creature Carnival Events!</b></h2>
<p><a href="https://us02web.zoom.us/webinar/register/6416311343952/WN_3dPicmQmT5qpPmiGZeLOZg" target="_blank" rel="noopener"><img loading="lazy" class="alignleft wp-image-63291 size-medium" src="https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round2-square.png?w=300" alt="on a purple striped background reminiscent of a striped circus tent seen from above sit two creatures, opossum and aye-aye, with the title &quot;the charismatic creature corner&quot; above them in whimsical, carnival font" width="300" height="300" srcset="https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round2-square.png 1080w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round2-square.png?resize=150,150 150w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round2-square.png?resize=300,300 300w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round2-square.png?resize=768,768 768w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round2-square.png?resize=1024,1024 1024w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round2-square.png?resize=400,400 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong><span>Charismatic Creature Carnival: Opossum vs. Aye-aye</span><br />
</strong></p>
<p>Next up, two <span>crawly creatures</span>: Opossum and Aye-aye—hear from fellow mammals about these amazing animals!</p>
<ul>
<li><span style="font-weight: 400;"><strong>When: </strong>Wednesday, September 15, 2021 at 4:00pm ET</span></li>
<li><span style="font-weight: 400;"><strong>Where:</strong> Science Friday&#8217;s Zoom webinar</span></li>
<li><span style="font-weight: 400;"><strong>Tickets:</strong> Free! </span></li>
</ul>
<p><a class="btn border" style="padding: 12px 28px; font-size: 16px;" href="https://us02web.zoom.us/webinar/register/6416311343952/WN_3dPicmQmT5qpPmiGZeLOZg" target="_blank" rel="noopener">RSVP for Livestream</a></p>
<hr />
<p><strong><a href="https://us02web.zoom.us/webinar/register/5016311344444/WN_vzc6ZkGFTr2DnZjT8CnYgw" target="_blank" rel="noopener"><img loading="lazy" class="alignleft wp-image-63292 size-medium" src="https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round3-square.png?w=300" alt="on a purple striped background reminiscent of a striped circus tent seen from above sit two creatures, pigeon and shoebill stork, with the title &quot;the charismatic creature corner&quot; above them in whimsical, carnival font" width="300" height="300" srcset="https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round3-square.png 1080w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round3-square.png?resize=150,150 150w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round3-square.png?resize=300,300 300w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round3-square.png?resize=768,768 768w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round3-square.png?resize=1024,1024 1024w, https://www.sciencefriday.com/wp-content/uploads/2020/08/CCC-Round3-square.png?resize=400,400 400w" sizes="(max-width: 300px) 100vw, 300px" /></a><span>Charismatic Creature Carnival: Pigeon vs. Shoebill Stork</span><br />
</strong></p>
<p>Last up, two feathery and flighty creatures: Pigeon and Shoebill Stork—which bird is best?!</p>
<ul>
<li><span style="font-weight: 400;"><strong>When: </strong>Wednesday, September 22, 2021 at 11:00am ET</span></li>
<li><span style="font-weight: 400;"><strong>Where:</strong> Science Friday&#8217;s Zoom webinar</span></li>
<li><span style="font-weight: 400;"><strong>Tickets:</strong> Free! </span></li>
</ul>
<p><a class="btn border" style="padding: 12px 28px; font-size: 16px;" href="https://us02web.zoom.us/webinar/register/5016311344444/WN_vzc6ZkGFTr2DnZjT8CnYgw" target="_blank" rel="noopener">RSVP for Livestream</a></p>
<hr />
<h2>Further Reading</h2>
<ul>
<li>Learn more facts about the mantis shrimp from the <a href="https://www.chesapeakebay.net/discover/field-guide/entry/mantis_shrimp" target="_blank" rel="noopener">Chesapeake Bay Program</a>.</li>
<li>Watch a video of the <a href="https://www.youtube.com/watch?v=E0Li1k5hGBE" target="_blank" rel="noopener">mantis shrimp&#8217;s punch</a> from <em>National Geographic Wild</em>.</li>
<li>Listen to an episode of <em>Radiolab </em>about the <a href="https://www.wnycstudios.org/podcasts/radiolab/articles/rippin-the-rainbow-an-even-newer-one" target="_blank" rel="noopener">mantis shrimp and its visual system</a>.</li>
<li>Find out more about the eastern hellbender from the <a href="https://www.fws.gov/southeast/wildlife/amphibians/eastern-hellbender/" target="_blank" rel="noopener">U.S. Fish and Wildlife Service</a>.</li>
<li><em>National Geographic </em>writes about the f<a href="https://www.nationalgeographic.com/animals/article/131220-hellbender-salamander-conservation-endangered-animals-science" target="_blank" rel="noopener">ight to save the hellbender</a>.</li>
<li>The hellbender, also known as the &#8220;snot otter,&#8221; becomes <a href="https://www.npr.org/2019/04/18/714529994/snot-otter-emerges-victorious-in-vote-for-pennsylvanias-official-amphibian" target="_blank" rel="noopener">Pennsylvania&#8217;s official amphibian</a>, according to NPR.</li>
</ul>
<hr />

<div class="cb-donate">
	<h2>Donate To Science Friday</h2>
	<p>Invest in quality science journalism by making a donation to Science Friday.</p>
	<p>
		<a class="btn border no-ajaxy" href="https://www.sciencefriday.com/donate-form/" target="_blank" rel="noopener">Donate</a>
	</p>
</div>

		</div>

		
					<div class="l-row-txt">
			<h2 class="section-head">Segment Guests</h2>
														<div class="l-row-item l-fauxTable">
						<div class="col-twoThirds col-left">
							<div class="guest-title">Jason Dinh</div>
															<div class="desc">
								<p>Jason Dinh is a Ph.D. candidate in the Department of Biology at Duke University in Durham, North Carolina.</p>
								</div>
													</div>
						<div class="col-third col-right">
							<a href="https://www.sciencefriday.com/person/jason-dinh/" title="More From Guest" class="btn border"><span>More From Guest</span><i></i></a>
						</div>
					</div>
														<div class="l-row-item l-fauxTable">
						<div class="col-twoThirds col-left">
							<div class="guest-title">Lauren Diaz</div>
															<div class="desc">
								<p>Lauren Diaz is a Ph.D. student in the Department of Fisheries, Wildlife and Conservation Sciences at Oregon State University in Corvallis, Oregon.</p>
								</div>
													</div>
						<div class="col-third col-right">
							<a href="https://www.sciencefriday.com/person/lauren-diaz/" title="More From Guest" class="btn border"><span>More From Guest</span><i></i></a>
						</div>
					</div>
											</div>
				
		

					<div class="accordions l-row-txt">
				<div class="accordion-row">
					
					<div id="segment-transcript" class="toggle-title">
						<h2 class="section-head">Segment Transcript <span class="toggle-arrow"></span></h2>
					</div>
					<div  class="toggle-content segment-transcript">
						<p class="p1"><i>The transcript for this segment is being processed. It will be posted within one week after the episode airs.</i></p>
					</div>
				</div>
			</div>
		
		
		
	<div class="entry-people">
		<h2 class="heading">Meet the Producers and Host</h2>
		<div class="p-wrapper">
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
                    <div style="display: none" class="author-name">Kathleen Davis</div>
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/kathleen-davis/">Kathleen Davis</a></h3>

											<a href="http://twitter.com/katjacqueline" target="_blank" class="btn-txt twitter"><span>@</span>katjacqueline</a>
					
											<div class="people-desc">
							<p>Kathleen Davis is a producer at Science Friday, which means she spends the week brainstorming, researching, and writing, typically in that order. She’s a big fan of stories related to strange animal facts and dystopian technology.</p>
						</div>
									</div>

			</div>
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
                    <div style="display: none" class="author-name">Diana Montano</div>
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/diana-montano/">Diana Montano</a></h3>

											<a href="http://twitter.com/funkminister" target="_blank" class="btn-txt twitter"><span>@</span>funkminister</a>
					
											<div class="people-desc">
							<p>Diana Montano is the Outreach Manager at Science Friday, where she creates live events and partnerships to delight and engage audiences in the world of science.</p>
						</div>
									</div>

			</div>
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
                    <div style="display: none" class="author-name">Kyle Marian Viterbo</div>
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/kyle-marian-viterbo/">Kyle Marian Viterbo</a></h3>

											<a href="http://twitter.com/kylemarian" target="_blank" class="btn-txt twitter"><span>@</span>kylemarian</a>
					
											<div class="people-desc">
							<p>Kyle Marian Viterbo is an engagement producer at Science Friday. She loves sharing hilarious stories about human evolution, hidden museum collections, and the many ways Indiana Jones is a terrible archaeologist.</p>
						</div>
									</div>

			</div>
								<div class="people-row l-fauxTable">
				
				<div class="col-twoThirds col-right">
                    <div style="display: none" class="author-name">Ira Flatow</div>
					<h3 class="people-name title-serif">About <a href="https://www.sciencefriday.com/person/ira-flatow/">Ira Flatow</a></h3>

											<a href="http://twitter.com/iraflatow" target="_blank" class="btn-txt twitter"><span>@</span>iraflatow</a>
					
											<div class="people-desc">
							<p>Ira Flatow is the host and executive producer of Science Friday<em>. </em>His green thumb has revived many an office plant at death&#8217;s door.</p>
						</div>
									</div>

			</div>
						</div>
	</div>
		


	</div><!-- .entry-content -->
	
		<section class="bg-pattern cf l-row">
		<div class="cb-explore-contain l-container-lg cf">
			<div class="heading-hexagon cf">
				<h2 class="uppercase">Explore More</h2>
			</div>
			<div class="l-grid grid-special explore-more l-flex cf">

																																		
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-segment with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2021/06/coelacanth-face-shutterstock.jpg?w=1024"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2021/06/coelacanth-face-shutterstock.jpg?w=1024');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">Charismatic Creature Corner: Chonky Fish Edition</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>The coelacanth was thought to go extinct 66 million years ago, making it closer to the human genealogical lineage than modern fish.</p></div>												<div class="btn border white" title="Read More"><span>Read More</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/segments/coelacanth-fish-fossil/" title="Charismatic Creature Corner: Chonky Fish Edition" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																																																			
														
							
								<div class="col-item col-half cb-related bg-pattern-science badge-half color-segment with-img h-effect e-scale">

																														<div class="bg-img bg-overlay b-lazy" data-src="https://www.sciencefriday.com/wp-content/uploads/2018/03/batloop.gif?w=500"></div>
											<noscript>
												<div class="bg-img bg-overlay" style="background-image: url('https://www.sciencefriday.com/wp-content/uploads/2018/03/batloop.gif?w=500');"></div>
											</noscript>
																			
									<div class="u-verticalTable">
										<div class="u-verticalAlignMiddle cb-content">
											
<a href="https://www.sciencefriday.com/segments/" class="badge color-segment" title="Segment">
<div class="badge-icon"><span class="icon icon-segment icon-white"></span></div>
	</a>
											<h2 class="cb-title title-serif">Vampire Bats Just Want To Be Friends</h2>

											<div class="cb-info">
												<div class="cb-desc"><p>They’re creepy and they’re kooky… and also pretty cute. Meet the newest entry to our Charismatic Creature Corner.</p></div>												<div class="btn border white" title="Read More"><span>Read More</span><i></i></div>
											</div>
											<a href="https://www.sciencefriday.com/segments/charismatic-creature-vampire-bat/" title="Vampire Bats Just Want To Be Friends" class="click-whole-area"></a>
										</div>
									</div>
								</div>

							
																					
			</div>
		</div>
	</section>

</article><!-- #post-## -->
</div><!-- #primary -->

<!-- 	<script type='text/javascript'>
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-2828400-1']);
	_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script> -->
	</div><!-- #content -->
</div><!-- #page -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="l-container-lg">
		<div class="l-fauxTable">
			<div class="col col-half cf">
				<div class="f-block-address col-half">
					<div class="site-logo f-logo">
						<h1><a href="https://www.sciencefriday.com/" rel="home">Science Friday</a></h1>
					</div>
											<p>30 Broad Street, Suite 801<br />
New York, NY 10004</p>
									</div>

				<div class="f-block-menus col-half">
					<ul id="menu-footer" class="menu menu-footer"><li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-25012"><a href="https://www.sciencefriday.com/about/">About Us</a></li>
<li id="menu-item-28261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28261"><a href="https://www.sciencefriday.com/donate/">Donate</a></li>
<li id="menu-item-39218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39218"><a href="https://www.sciencefridaystore.com/">Shop</a></li>
<li id="menu-item-57334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57334"><a href="https://www.sciencefriday.com/newsletters/">Newsletters</a></li>
<li id="menu-item-62383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62383"><a href="https://www.sciencefriday.com/about/stations/">Stations</a></li>
<li id="menu-item-28262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28262"><a href="https://www.sciencefriday.com/about/staff-board/">Staff &#038; Board</a></li>
<li id="menu-item-28263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28263"><a href="https://www.sciencefriday.com/about/jobs/">Jobs</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-560"><a href="http://www.sciencefriday.com/about/contact-us/">Contact</a></li>
</ul>					<ul id="menu-socials" class="menu menu-socials"><li id="menu-item-553" class="facebook menu-item menu-item-type-custom menu-item-object-custom first menu-item-553"><a target="_blank" rel="noopener" href="https://www.facebook.com/scifri">Facebook</a></li>
<li id="menu-item-554" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a target="_blank" rel="noopener" href="http://youtube.com/scifri">Youtube</a></li>
<li id="menu-item-555" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a target="_blank" rel="noopener" href="https://twitter.com/scifri">Twitter</a></li>
<li id="menu-item-556" class="rss menu-item menu-item-type-custom menu-item-object-custom last menu-item-556"><a target="_blank" rel="noopener" href="http://sciencefriday.com/feed/podcast/podcast-episode">RSS</a></li>
</ul>				</div>

				<div class="f-block-newsletter cf">
					<!-- Begin MailChimp Signup Form -->
					<div id="mc_embed_signup">
						<form action="//sciencefriday.us6.list-manage.com/subscribe?u=3155bde08d00356469b4662f5&id=10d8eab927" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

							<div class="mc-field-group">
								<input type="email" value="" placeholder="Sign up for our newsletter" name="EMAIL" class="required email" id="mce-EMAIL">
							</div>
							<div class="mc-submit-btn clear">
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
							</div>
							<div id="mce-responses" class="clear">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
							<div style="position: absolute; left: -5000px;"><input type="text" name="b_3155bde08d00356469b4662f5_10d8eab927" tabindex="-1" value=""></div>

						</form>
					</div>
					<!--End mc_embed_signup-->
				</div>

			</div>
			<div class="col col-half f-block-give">
				<div class="inner-content">
											<div class="give-value">
							<h2>$52</h2>
						</div>
					
											<h4>Give a dollar for every Friday!</h4>
					
											<p>Thank you for helping us continue making science fun for everyone.</p>
					
											<a target="_blank" class="btn border full no-ajaxy" href="https://www.sciencefriday.com/donate-form/" title="Support Science Friday today"><span><em>Support Science Friday today</em></span><i></i></a>
									</div>
			</div>
		</div>
	</div>

			<div class="f-copyright">
			<p>Science Friday® is produced by the Science Friday Initiative, a 501(c)(3) nonprofit organization. Created by <a href="http://bluecadet.com" title="Bluecadet" class="no-ajaxy" rel="nofollow" target="_blank">Bluecadet</a></p>
		</div>
	</footer><!-- #colophon -->

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/1009951/sf_atf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-0').addService(googletag.pubads());
		googletag.defineSlot('/1009951/sf_btf_right_300x250', [300, 250], 'div-gpt-ad-1387220948228-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<div id="js-mediaQueryReference"></div>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.8.1' media='all' />
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyNjEEOQDAQAD9ENyUqDuItUos27ba6Rfp7Dh7gNJnDDNyx1oEyUoa8o0cG1gZJ45rMMhewDBfSEhJEd26GWHhDwnIF/0sb3Vzw5XFiKuLTbzT5Uaqmk2po294+k9Q1WA=='></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.min.js?ver=1.0.6' id='fastclick-js'></script>
<script type='text/javascript' src='https://www.sciencefriday.com/_static/??-eJyNzEEOwjAMRNELQawUFYkF4iwhcYtD7VSxW5Tbkw1SlyxH+m/gs55jEUMxsBcyKmgklIhTpRQaZIUdJZUKHLRIbW59z8kxict6gj/4tEk0KhIWsnaEJHHZUic96hP5ib/jB9/99eL9OA63IX8BWVU8mw=='></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.8.1' id='soundcite-js'></script>
<script id='soundcite-js-after'>
var SOUNDCITE_CONFIG = {background_color: '#F6471E'
};
</script>
<script data-cfasync="false" data-parsely-site="sciencefriday.com" src='https://cdn.parsely.com/keys/sciencefriday.com/p.js?ver=2.5.0' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'165317543',post:'63307',tz:'-4',srv:'www.sciencefriday.com'} ]);
	_stq.push([ 'clickTrackerInit', '165317543', '63307' ]);
</script>

</body>
</html>
